<!doctype html>
<!--

                   :@@@####@@@:`
              `@####@;,,:@@#######
            '####.           @####
          `+###@               @##
         `####@                 @@
         @####@                 :@
        `+####@                 ..
         ######
         @#####@
          @#####@
           @######,
            @######@
          .@#######@@
        @###; @@######;              @@@+##@@@@,
      @##@+     #######+.                `######
    '####.       ,########`               :@###@
   @###@'          #########              :@###.
  @####+             @########`           @###@
 .#####@               @#######+.        `+##@
 @#####@                 @@#######:      @##@
 @######.                  @@#######+   @##@
 +######@                    @#######@@@##:
  #######@                     :#########;
  .#######@                      `########@@
    :########@`               `@###@ :+#######@@.
     '########+@`           .@+###;   `@@########@
       `@#########@#+##+#######+         `@#########@'`
           ,@@###########@@,                  `:'@@@@@@@@@@'
              `,;#@@@+;.

-->
<html lang="en">
  <head>
    <title>Scientist Makes Touchscreen That Can Identify Different Muffins | Food &amp; Wine</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta name="keywords" content="food and wine, food, wine">
        <meta name="news_keywords" content="food and wine, food, wine">
    <meta name="description" content="This tech could be used to identify allergens or nutritional info of different baked good.">
      <link rel="canonical" href="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen">
    <link rel="amphtml" href="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen?amp=true">
      <meta property="og:title" content="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Food &amp; Wine">
      <meta property="og:url" content="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen">
      <meta property="og:description" content="This tech could be used to identify allergens or nutritional info of different baked good. ">
      <meta name="pinterest:url" content="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen">
      <meta name="twitter:title" content="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science">
      <meta name="twitter:description" content="This tech could be used to identify allergens or nutritional info of different baked good.">
      <meta name="pinterest:description" content="This tech could be used to identify allergens or nutritional info of different baked good.">
      <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg">
      <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg">
      <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg">
        <meta property="og:image:width" content="2000">
        <meta property="og:image:height" content="1000">
    <meta name="robots" content="max-image-preview:large">
    <meta property="fb:app_id" content="154653334553109">
    <meta property="fb:pages" content="17786732025">
      <!-- For FB News Service; If the page content-type is set in brandfile -->
      <meta property="article:opinion" content="false">
      <script type="application/ld+json">
        [
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://www.foodandwine.com/",
              "name": "Home",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://www.foodandwine.com/news",
              "name": "News",
              "image": null
            }
          }
        ]
      },
      {
        "@context": "http://schema.org",
        "@type": "Article",
        "headline": "An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science",
        "image": [
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg",
            "width": 2000,
            "height": 1333
          }
        ],
        "author": [
          {
            "@type": "Person",
            "name": "Mike Pomranz"
          }
        ],
        "publisher": {
          "@type": "Organization",
          "name": "Food & Wine",
          "url": "https://www.foodandwine.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.foodandwine.com/img/logo.png",
            "width": 160,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/foodandwine/",
            "https://twitter.com/foodandwine",
            "https://www.pinterest.com/foodandwine/",
            "https://www.instagram.com/foodandwine"
          ]
        },
        "datePublished": "2021-02-19T15:14:39.000Z",
        "dateModified": "2021-02-19T15:14:39.000Z",
        "description": "This tech could be used to identify allergens or nutritional info of different baked good.",
        "mainEntityOfPage": "https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen"
      }
    ]
      </script>
        <script>
          (function() {
            var ots = document.createElement('script');
            ots.async = false;
            ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            ots.charset = 'utf-8';
            ots.type = 'text/javascript';
            ots.setAttribute('data-domain-script', 'fe7e6920-d0db-4be2-b840-4d019ab5f4bd');
            document.head.appendChild(ots);
            })();
      </script>
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
        var mdp = mdp || {};
    
        mdp.locinfo = (function () {
          let locCode = 0;
    
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
            } else if (otCountry === 'US') {
              locCode = 2;
            }
    
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
    
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
    
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
    
          const checkIfInUS = function () {
            return locCode === 2;
          };
    
          return {
            init: init,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
    
        function OptanonWrapper() {
          mdp.locinfo.init();
        }
      </script>
    
    <script id="universal-data-layer">
      (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key) {
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
    
            return null;
          };
          this.set = function (key, value) {
            this._data[key] = value;
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 0,
      "author": [],
      "channel": "News",
      "category": "News",
      "cms_id": "7923998",
      "sub_category": "",
      "primary_image": "https://static.onecms.io/wp-content/uploads/sites/9/2021/02/19/muffin-touch-screen-FT-BLOG0221.jpg",
      "headline": "An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science",
      "post_or_index": "post",
      "title": "an ipad touchscreen can now identify different kinds of muffins thanks to science",
      "last_updated_date": 1613747679,
      "nlp_sentiment_label": "neutral",
      "nlp_sentiment_score": 0,
      "nlp_sentiment_magnitude": 9.7,
      "nlp_entities": "Florian Heller",
      "nlp_payload": "",
      "nlp_categories": "/Food & Drink/Cooking & Recipes",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2021-02-19T15:14:39Z",
      "shown_on_platform": "own",
      "syndicated": "do-not-syndicate",
      "taxonomy_id": [
        "22375",
        "11695"
      ],
      "uuid": "6d436409-680b-4924-b922-27adca18c761",
      "content_graph_id": "cms/onecms_posts_foodandwine_7923998",
      "brand": "foodandwine",
      "path": "/news/ipad-identify-muffins-touch-screen",
      "url": "https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen",
      "content_type": "article",
      "created_date": "2021-02-19T15:08:10Z"
    });
      })(window)
    </script>
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script>
      window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      }
    </script>
    
    <script id="karma-loader">
    
    function loadKarma(){
      var w = window;
      var d = window.document;
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'fw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "News",
          sch: "",
          ctype: "article",
          tags: [],
          id: "6d436409-680b-4924-b922-27adca18c761",
          parent: "news",
          type: "article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);
    };
    
      loadKarma();
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Open+Sans:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('8NpHEDgX8Hd2JBcbevqwVvW3CKssMaG8');
      }}();
    </script>
    
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    
      <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63768;
        _sf_async_config.domain = 'foodandwine.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
      <script id="auth0config"
        data-client-id="JESBH5NunTvOnWKWBRC3o8dRchqhoE1R"
        data-domain="accounts.foodandwine.com"
        data-social-client-id="JESBH5NunTvOnWKWBRC3o8dRchqhoE1R"
        data-social-domain="accounts.foodandwine.com"
        data-regsource="19018"
        data-nonce="randomStrings"
        data-state="qwerty"
        data-brand-domain="https://www.foodandwine.com"
      ></script>
    
    
    <link rel="dns-prefetch" href="//karma.mdpcdn.com">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//cdn.segment.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article node-article mdex-test karma-site-container foodandwine no-js" data-content-graph-id="cms/onecms_posts_foodandwine_7923998" data-uuid="6d436409-680b-4924-b922-27adca18c761" data-current-env="production" data-caas-sitename="foodandwine" data-element-login-registration="true"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
      data-dynamic-nav-id="cms/onecms_posts_foodandwine_explore"
      data-content-router-site="www.foodandwine.com"
      data-content-type="article"
  >
        
          <header class="component navigation-test">
        
        <a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore Food &amp; Wine">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label" aria-label="Food &amp; Wine Homepage">Food &amp; Wine</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="482" height="64" viewBox="0 0 482 64"><defs><path id="a" d="M.593.695H52.78v48.882H.593z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" fill-opacity=".95" d="M0 2.103v60.593h13.868v-23.81h21.884V27.18H13.607V13.808h25.91V2.103zm355.554 60.593h13.607V2.103h-13.607zm38.775-60.593l23.198 38.282V2.103h12.996v60.594h-12.719l-23.98-38.283v38.283h-12.998V2.103zm45.99 0v60.593h40.561V50.992h-26.955V37.355h22.233v-10.83h-22.233V13.808h25.999V2.103zM70.327 12.607c8.813 0 13.178 7.749 13.178 19.793 0 12.043-4.365 19.792-13.178 19.792-8.812 0-13.178-7.749-13.178-19.792 0-12.044 4.366-19.793 13.178-19.793M43.108 32.4c0 17.18 8.045 31.498 27.219 31.498 19.175 0 27.219-14.318 27.219-31.498S89.502.902 70.327.902C51.153.902 43.108 15.22 43.108 32.4m134.066-18.592h2.955c12.494 0 17.976 4.72 17.976 18.592s-5.482 18.591-17.976 18.591h-2.955V13.808zm-13.606 48.888h15.052c20.605 0 33.266-8.76 33.266-30.296 0-21.537-12.66-30.297-33.266-30.297h-15.052v60.593zM283.463 2.103l9.973 40.73 11.705-40.73h10.537l11.263 40.73 9.616-40.73h13.007l-16.28 60.594H321.66l-11.866-37.95-11.692 37.95h-12.07L270.197 2.103zM130.469 12.607c8.813 0 13.177 7.749 13.177 19.793 0 12.043-4.364 19.792-13.177 19.792-8.812 0-13.177-7.749-13.177-19.792 0-12.044 4.365-19.793 13.177-19.793M103.249 32.4c0 17.18 8.046 31.498 27.22 31.498 19.175 0 27.219-14.318 27.219-31.498S149.644.902 130.468.902C111.296.902 103.25 15.22 103.25 32.4"/><g transform="translate(220.845 14.32)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#000" fill-opacity=".95" d="M18.986 45.961c5.3 0 9.29-2.462 11.004-4.178-3.553-2.993-9.633-8.884-11.254-10.63-1.62-1.746-5.611-6.205-7.015-8.262-2.68 1.84-4.956 4.988-4.956 9.976 0 7.795 5.486 13.094 12.22 13.094m-2.15 3.617C4.707 49.578.592 41.222.592 35.798c0-7.295 5.549-12.563 9.85-14.902-2.462-3.367-3.085-5.923-3.117-8.729C7.295 7.241 12.003.695 21.605.695c3.117 0 5.86.624 7.543 1.434.905.405.936.841.936 1.59 0 1.964-.374 6.64-.562 7.575-.155.936-.374 1.06-.685 1.06-.343 0-.405-.25-.405-1.184 0-1.621-.406-3.648-1.87-5.268-1.31-1.466-3.461-2.776-6.58-2.776-3.178 0-7.293 2.058-7.293 7.639 0 5.361 4.363 9.882 10.1 16.18 2.12 2.369 9.79 9.414 11.38 10.785 1.495-2.057 3.085-6.172 3.085-9.975 0-.935-.249-2.12-1.185-2.962-.81-.78-2.119-.967-3.054-.967-.375 0-.749-.124-.749-.467 0-.405.499-.53.998-.53 1.496 0 3.99.062 7.482.437 1.06.124 1.622.56 1.622 1.247 0 4.925-2.993 10.973-6.143 14.745 4.147 3.46 6.921 5.144 8.637 6.142 1.994 1.184 5.3 2.307 7.045 2.307.56 0 .873.062.873.499 0 .312-.5.498-1.465.498h-5.456c-5.861 0-7.732-.56-13.842-5.33-1.745 1.652-6.298 6.204-15.183 6.204" mask="url(#b)"/></g></g></svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label" aria-label="Food &amp; Wine Homepage">Food &amp; Wine</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="482" height="64" viewBox="0 0 482 64"><defs><path id="a" d="M.593.695H52.78v48.882H.593z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" fill-opacity=".95" d="M0 2.103v60.593h13.868v-23.81h21.884V27.18H13.607V13.808h25.91V2.103zm355.554 60.593h13.607V2.103h-13.607zm38.775-60.593l23.198 38.282V2.103h12.996v60.594h-12.719l-23.98-38.283v38.283h-12.998V2.103zm45.99 0v60.593h40.561V50.992h-26.955V37.355h22.233v-10.83h-22.233V13.808h25.999V2.103zM70.327 12.607c8.813 0 13.178 7.749 13.178 19.793 0 12.043-4.365 19.792-13.178 19.792-8.812 0-13.178-7.749-13.178-19.792 0-12.044 4.366-19.793 13.178-19.793M43.108 32.4c0 17.18 8.045 31.498 27.219 31.498 19.175 0 27.219-14.318 27.219-31.498S89.502.902 70.327.902C51.153.902 43.108 15.22 43.108 32.4m134.066-18.592h2.955c12.494 0 17.976 4.72 17.976 18.592s-5.482 18.591-17.976 18.591h-2.955V13.808zm-13.606 48.888h15.052c20.605 0 33.266-8.76 33.266-30.296 0-21.537-12.66-30.297-33.266-30.297h-15.052v60.593zM283.463 2.103l9.973 40.73 11.705-40.73h10.537l11.263 40.73 9.616-40.73h13.007l-16.28 60.594H321.66l-11.866-37.95-11.692 37.95h-12.07L270.197 2.103zM130.469 12.607c8.813 0 13.177 7.749 13.177 19.793 0 12.043-4.364 19.792-13.177 19.792-8.812 0-13.177-7.749-13.177-19.792 0-12.044 4.365-19.793 13.177-19.793M103.249 32.4c0 17.18 8.046 31.498 27.22 31.498 19.175 0 27.219-14.318 27.219-31.498S149.644.902 130.468.902C111.296.902 103.25 15.22 103.25 32.4"/><g transform="translate(220.845 14.32)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#000" fill-opacity=".95" d="M18.986 45.961c5.3 0 9.29-2.462 11.004-4.178-3.553-2.993-9.633-8.884-11.254-10.63-1.62-1.746-5.611-6.205-7.015-8.262-2.68 1.84-4.956 4.988-4.956 9.976 0 7.795 5.486 13.094 12.22 13.094m-2.15 3.617C4.707 49.578.592 41.222.592 35.798c0-7.295 5.549-12.563 9.85-14.902-2.462-3.367-3.085-5.923-3.117-8.729C7.295 7.241 12.003.695 21.605.695c3.117 0 5.86.624 7.543 1.434.905.405.936.841.936 1.59 0 1.964-.374 6.64-.562 7.575-.155.936-.374 1.06-.685 1.06-.343 0-.405-.25-.405-1.184 0-1.621-.406-3.648-1.87-5.268-1.31-1.466-3.461-2.776-6.58-2.776-3.178 0-7.293 2.058-7.293 7.639 0 5.361 4.363 9.882 10.1 16.18 2.12 2.369 9.79 9.414 11.38 10.785 1.495-2.057 3.085-6.172 3.085-9.975 0-.935-.249-2.12-1.185-2.962-.81-.78-2.119-.967-3.054-.967-.375 0-.749-.124-.749-.467 0-.405.499-.53.998-.53 1.496 0 3.99.062 7.482.437 1.06.124 1.622.56 1.622 1.247 0 4.925-2.993 10.973-6.143 14.745 4.147 3.46 6.921 5.144 8.637 6.142 1.994 1.184 5.3 2.307 7.045 2.307.56 0 .873.062.873.499 0 .312-.5.498-1.465.498h-5.456c-5.861 0-7.732-.56-13.842-5.33-1.745 1.652-6.298 6.204-15.183 6.204" mask="url(#b)"/></g></g></svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-1">
                            <a
                              
                                aria-controls="submenu-1"
                                href="#"
        >Recipes & Cooking
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="#"
        >Drinks
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="#"
        >Travel
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-4">
                            <a
                              
                                aria-controls="submenu-4"
                                href="#"
        >Holidays & Events
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-5">
                            <a
                              
                                href="https://www.foodandwine.com/news"
                              >News
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-6">
                            <a
                              
                                href="https://classic.foodandwine.com/"
                              >F&W Classic
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-7">
                            <a
                              
                                href="https://www.foodandwine.com/video"
                              >Video
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-8">
                            <a
                              
                                href="https://www.foodandwine.com/lifestyle"
                              >Kitchen & Home
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-9">
                            <a
                              
                                href="https://www.foodandwine.com/fwpro"
                              >F&W Pro
                            </a>
                            </li>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                        <div class="buttons">
                          <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                          <div class="component site-search search-container">
                            <form class="" action="/search"
                                  method="GET"
                                  data-tracking-zone="search-form">
                                <label class="hidden-label" for="search-a">
                                  Search
                                </label>
                                <input id="search-a"
                                      name="q"
                                      type="text"
                                      class="search-field"
                                      value=""
                                      placeholder="Search Food &amp; Wine"
                                      aria-label="Search">
                            </form>
                              <button
                                class="icon close close-search"
                                aria-label="Close search box"
                                data-action="nav-close-search">
                                <span
                                  class="icon icon-close utility-icon color-navigation "
                                >
                                
                                  <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                                
                                
                                </span>
                              </button>
                          </div>
                        </div>
                      
                        <section class="container secondary-links secondary-menu">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <div class="secondary-text-links">
                      
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                   data-action="secondary-nav-pos-1"
                                   
                              >
                                  <button
                              class="menu-link expand-trigger"
                                      data-tracking-label="your profile"
                                      
                                      aria-expanded="false"
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Your Profile</span>            <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                  </button>
                                  <div class="submenu-children-wrapper">
                                    <div class="sub-menu-header">
                                      <button aria-label="Close" class="icon back-button mobile-only">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel mobile-only">Your Profile</span>
                                    </div>
                                    <div class="dropdown-links-list">
                      
                      
                      <h3 class="sub-menu__heading-label">Your Profile</h3>                    <ul class="secondary-nav-submenu-children">
                                              <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                <a class="menu-link" href="/account/signup?regSource&#x3D;19018&amp;returnURL&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"   data-tracking-label="your profile > join now">
                                                  Join Now</a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;221&amp;regSource&#x3D;19012"   data-tracking-label="your profile > newsletters">
                                                  Newsletters</a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FAW" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                                  Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://www.magazine.store/food-and-wine/" target="_blank"  data-tracking-label="your profile > give a gift subscription">
                                                  Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                              </li>
                                              <li class="menu-item ">
                                                <a class="menu-link" href="https://page.firstleaf.club/quiz"   data-tracking-label="your profile > wine club">
                                                  Wine Club</a>
                                              </li>
                                              <li class="menu-item ">
                                                <a class="menu-link" href="https://www.foodandwine.com/chefs/communal-table-podcast"   data-tracking-label="your profile > podcast">
                                                  Podcast</a>
                                              </li>
                                              <li class="menu-item heading-menu logged-in">
                                                <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"   data-tracking-label="your profile > logout">
                                                  Logout</a>
                                              </li>
                                          </ul>
                                    </div>
                                  </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                   data-action="secondary-nav-pos-2"
                                   
                              >
                                  <a href="/account/signin?regSource&#x3D;19018&amp;returnURL&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"
                              class="menu-link"
                                      data-tracking-label="login"
                                      
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Login</span>            </a>
                              </div>
                          </div>
                        </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                               class="desktop-subscribe-link"
                              href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906fwr1w1482"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                            <a class="mobile-subscribe-link" href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906fwr1w1482m" aria-describedby="external-disclaimer">Subscribe</a>
                        </span>
                    </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share-new  square"
                          data-tracking-zone="sticky nav">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210220&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F9%252F2021%252F02%252F19%252Fmuffin-touch-screen-FT-BLOG0221.jpg&amp;description&#x3D;"
                                    class="display-block component popup share-new__link"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin (opens in a new window)"
                                      data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210220"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                      data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                        </div>
                      </div>
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-b62352a4-3a7f-4221-9984-9e6224de81b2"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
                data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore Food &amp; Wine</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label" aria-label="Food &amp; Wine Homepage">Food &amp; Wine</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="482" height="64" viewBox="0 0 482 64"><defs><path id="a" d="M.593.695H52.78v48.882H.593z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" fill-opacity=".95" d="M0 2.103v60.593h13.868v-23.81h21.884V27.18H13.607V13.808h25.91V2.103zm355.554 60.593h13.607V2.103h-13.607zm38.775-60.593l23.198 38.282V2.103h12.996v60.594h-12.719l-23.98-38.283v38.283h-12.998V2.103zm45.99 0v60.593h40.561V50.992h-26.955V37.355h22.233v-10.83h-22.233V13.808h25.999V2.103zM70.327 12.607c8.813 0 13.178 7.749 13.178 19.793 0 12.043-4.365 19.792-13.178 19.792-8.812 0-13.178-7.749-13.178-19.792 0-12.044 4.366-19.793 13.178-19.793M43.108 32.4c0 17.18 8.045 31.498 27.219 31.498 19.175 0 27.219-14.318 27.219-31.498S89.502.902 70.327.902C51.153.902 43.108 15.22 43.108 32.4m134.066-18.592h2.955c12.494 0 17.976 4.72 17.976 18.592s-5.482 18.591-17.976 18.591h-2.955V13.808zm-13.606 48.888h15.052c20.605 0 33.266-8.76 33.266-30.296 0-21.537-12.66-30.297-33.266-30.297h-15.052v60.593zM283.463 2.103l9.973 40.73 11.705-40.73h10.537l11.263 40.73 9.616-40.73h13.007l-16.28 60.594H321.66l-11.866-37.95-11.692 37.95h-12.07L270.197 2.103zM130.469 12.607c8.813 0 13.177 7.749 13.177 19.793 0 12.043-4.364 19.792-13.177 19.792-8.812 0-13.177-7.749-13.177-19.792 0-12.044 4.365-19.793 13.177-19.793M103.249 32.4c0 17.18 8.046 31.498 27.22 31.498 19.175 0 27.219-14.318 27.219-31.498S149.644.902 130.468.902C111.296.902 103.25 15.22 103.25 32.4"/><g transform="translate(220.845 14.32)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#000" fill-opacity=".95" d="M18.986 45.961c5.3 0 9.29-2.462 11.004-4.178-3.553-2.993-9.633-8.884-11.254-10.63-1.62-1.746-5.611-6.205-7.015-8.262-2.68 1.84-4.956 4.988-4.956 9.976 0 7.795 5.486 13.094 12.22 13.094m-2.15 3.617C4.707 49.578.592 41.222.592 35.798c0-7.295 5.549-12.563 9.85-14.902-2.462-3.367-3.085-5.923-3.117-8.729C7.295 7.241 12.003.695 21.605.695c3.117 0 5.86.624 7.543 1.434.905.405.936.841.936 1.59 0 1.964-.374 6.64-.562 7.575-.155.936-.374 1.06-.685 1.06-.343 0-.405-.25-.405-1.184 0-1.621-.406-3.648-1.87-5.268-1.31-1.466-3.461-2.776-6.58-2.776-3.178 0-7.293 2.058-7.293 7.639 0 5.361 4.363 9.882 10.1 16.18 2.12 2.369 9.79 9.414 11.38 10.785 1.495-2.057 3.085-6.172 3.085-9.975 0-.935-.249-2.12-1.185-2.962-.81-.78-2.119-.967-3.054-.967-.375 0-.749-.124-.749-.467 0-.405.499-.53.998-.53 1.496 0 3.99.062 7.482.437 1.06.124 1.622.56 1.622 1.247 0 4.925-2.993 10.973-6.143 14.745 4.147 3.46 6.921 5.144 8.637 6.142 1.994 1.184 5.3 2.307 7.045 2.307.56 0 .873.062.873.499 0 .312-.5.498-1.465.498h-5.456c-5.861 0-7.732-.56-13.842-5.33-1.745 1.652-6.298 6.204-15.183 6.204" mask="url(#b)"/></g></g></svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label" aria-label="Food &amp; Wine Homepage">Food &amp; Wine</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="482" height="64" viewBox="0 0 482 64"><defs><path id="a" d="M.593.695H52.78v48.882H.593z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" fill-opacity=".95" d="M0 2.103v60.593h13.868v-23.81h21.884V27.18H13.607V13.808h25.91V2.103zm355.554 60.593h13.607V2.103h-13.607zm38.775-60.593l23.198 38.282V2.103h12.996v60.594h-12.719l-23.98-38.283v38.283h-12.998V2.103zm45.99 0v60.593h40.561V50.992h-26.955V37.355h22.233v-10.83h-22.233V13.808h25.999V2.103zM70.327 12.607c8.813 0 13.178 7.749 13.178 19.793 0 12.043-4.365 19.792-13.178 19.792-8.812 0-13.178-7.749-13.178-19.792 0-12.044 4.366-19.793 13.178-19.793M43.108 32.4c0 17.18 8.045 31.498 27.219 31.498 19.175 0 27.219-14.318 27.219-31.498S89.502.902 70.327.902C51.153.902 43.108 15.22 43.108 32.4m134.066-18.592h2.955c12.494 0 17.976 4.72 17.976 18.592s-5.482 18.591-17.976 18.591h-2.955V13.808zm-13.606 48.888h15.052c20.605 0 33.266-8.76 33.266-30.296 0-21.537-12.66-30.297-33.266-30.297h-15.052v60.593zM283.463 2.103l9.973 40.73 11.705-40.73h10.537l11.263 40.73 9.616-40.73h13.007l-16.28 60.594H321.66l-11.866-37.95-11.692 37.95h-12.07L270.197 2.103zM130.469 12.607c8.813 0 13.177 7.749 13.177 19.793 0 12.043-4.364 19.792-13.177 19.792-8.812 0-13.177-7.749-13.177-19.792 0-12.044 4.365-19.793 13.177-19.793M103.249 32.4c0 17.18 8.046 31.498 27.22 31.498 19.175 0 27.219-14.318 27.219-31.498S149.644.902 130.468.902C111.296.902 103.25 15.22 103.25 32.4"/><g transform="translate(220.845 14.32)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#000" fill-opacity=".95" d="M18.986 45.961c5.3 0 9.29-2.462 11.004-4.178-3.553-2.993-9.633-8.884-11.254-10.63-1.62-1.746-5.611-6.205-7.015-8.262-2.68 1.84-4.956 4.988-4.956 9.976 0 7.795 5.486 13.094 12.22 13.094m-2.15 3.617C4.707 49.578.592 41.222.592 35.798c0-7.295 5.549-12.563 9.85-14.902-2.462-3.367-3.085-5.923-3.117-8.729C7.295 7.241 12.003.695 21.605.695c3.117 0 5.86.624 7.543 1.434.905.405.936.841.936 1.59 0 1.964-.374 6.64-.562 7.575-.155.936-.374 1.06-.685 1.06-.343 0-.405-.25-.405-1.184 0-1.621-.406-3.648-1.87-5.268-1.31-1.466-3.461-2.776-6.58-2.776-3.178 0-7.293 2.058-7.293 7.639 0 5.361 4.363 9.882 10.1 16.18 2.12 2.369 9.79 9.414 11.38 10.785 1.495-2.057 3.085-6.172 3.085-9.975 0-.935-.249-2.12-1.185-2.962-.81-.78-2.119-.967-3.054-.967-.375 0-.749-.124-.749-.467 0-.405.499-.53.998-.53 1.496 0 3.99.062 7.482.437 1.06.124 1.622.56 1.622 1.247 0 4.925-2.993 10.973-6.143 14.745 4.147 3.46 6.921 5.144 8.637 6.142 1.994 1.184 5.3 2.307 7.045 2.307.56 0 .873.062.873.499 0 .312-.5.498-1.465.498h-5.456c-5.861 0-7.732-.56-13.842-5.33-1.745 1.652-6.298 6.204-15.183 6.204" mask="url(#b)"/></g></g></svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-form-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="search-label" for="explore-search">Search</label>
                                      <div class="search-container">
                                        <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                                        <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                      </div>
                                                </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.foodandwine.com/fwcooks" data-tracking-label="Explore &gt; F&amp;W Cooks" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2020%2F04%2F07%2FGinger-Turmeric-Noodle-Soup-FW-Cooks-FT-BLOG1219-150x150.jpg"
                                                  data-special-crop=""
                                                  alt="F&amp;W Cooks"
                                                  data-alt="F&amp;W Cooks"
                                                  data-title=""
                                                  data-shop-image="false"
                                                  data-original-width="150"
                                                  
                                                  data-original-height="150"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation=""
                                                  
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2020%2F04%2F07%2FGinger-Turmeric-Noodle-Soup-FW-Cooks-FT-BLOG1219-150x150.jpg"
                                                          alt="F&amp;W Cooks">
                                                  </noscript>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.foodandwine.com/fwcooks" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; F&amp;W Cooks">
                                                  
                                                  F&W Cooks
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Food and Wine presents a new network of food pros delivering the most cookable recipes and delicious ideas online.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.foodandwine.com/fwcooks" data-tracking-label="Explore &gt; F&amp;W Cooks" aria-hidden="true" tabindex="-1">
                                                  Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                           
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.foodandwine.com/cooking-techniques/best-crock-pot-and-slow-cooker-recipes" data-tracking-label="Explore &gt; Our 22 Best Crock Pot and Slow-Cooker Recipes" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                     cache-only
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2020%2F02%2Fclassic-beef-stew-slow-cooker-recipe-FT-BLOG1019.jpg"
                                                  data-special-crop=""
                                                  alt="Our 22 Best Crock Pot and Slow-Cooker Recipes"
                                                  data-alt="Our 22 Best Crock Pot and Slow-Cooker Recipes"
                                                  data-title="classic-beef-stew-slow-cooker-recipe-FT-BLOG1019"
                                                  data-shop-image="false"
                                                  data-original-width="1600"
                                                  
                                                  data-original-height="1280"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2020%2F02%2Fclassic-beef-stew-slow-cooker-recipe-FT-BLOG1019.jpg"
                                                          alt="Our 22 Best Crock Pot and Slow-Cooker Recipes">
                                                  </noscript>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.foodandwine.com/cooking-techniques/best-crock-pot-and-slow-cooker-recipes" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Our 22 Best Crock Pot and Slow-Cooker Recipes">
                                                  
                                                  Our 22 Best Crock Pot and Slow-Cooker Recipes
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Looking to amp up your beef stew but unsure where to start? A slow cooker can can take your comfort food to the next level.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.foodandwine.com/cooking-techniques/best-crock-pot-and-slow-cooker-recipes" data-tracking-label="Explore &gt; Our 22 Best Crock Pot and Slow-Cooker Recipes" aria-hidden="true" tabindex="-1">
                                                  Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                           
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.foodandwine.com/wine/50-wines-you-can-always-trust" data-tracking-label="Explore &gt; 50 Affordable Wines You Can Always Trust" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                     cache-only
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2017%2F07%2Ffolonari-veneto-pinot-grigio-best-affordable-wines-ft-ss0617.jpg"
                                                  data-special-crop=""
                                                  alt="50 Affordable Wines You Can Always Trust"
                                                  data-alt="50 Affordable Wines You Can Always Trust"
                                                  data-title="Folonari Veneto Pinot Grigio ($6)"
                                                  data-shop-image="false"
                                                  data-original-width="1900"
                                                  
                                                  data-original-height="1068"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  data-focal-point-x="950" data-focal-point-y="534"
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2017%2F07%2Ffolonari-veneto-pinot-grigio-best-affordable-wines-ft-ss0617.jpg"
                                                          alt="50 Affordable Wines You Can Always Trust">
                                                  </noscript>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.foodandwine.com/wine/50-wines-you-can-always-trust" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 50 Affordable Wines You Can Always Trust">
                                                  
                                                  50 Affordable Wines You Can Always Trust
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  We’ve assembled a list of 50 of the world’s most reliable, inexpensive wines – bottles that offer amazing quality for their price year in and year out.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.foodandwine.com/wine/50-wines-you-can-always-trust" data-tracking-label="Explore &gt; 50 Affordable Wines You Can Always Trust" aria-hidden="true" tabindex="-1">
                                                  Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                           
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                    <span id="submenu-label-1">Recipes & Cooking</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-1">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Recipes & Cooking</h3>
                                          <a href="https://www.foodandwine.com/recipes" class="see-all-heading">See All Recipes & Cooking </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/meat-poultry/chicken"  data-tracking-label="recipes &amp; cooking > chicken recipes">
                                                Chicken Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/comfort-food"  data-tracking-label="recipes &amp; cooking > comfort food recipes">
                                                Comfort Food Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/breakfast-brunch"  data-tracking-label="recipes &amp; cooking > breakfast &amp; brunch recipes">
                                                Breakfast & Brunch Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/salads"  data-tracking-label="recipes &amp; cooking > salad recipes">
                                                Salad Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/desserts"  data-tracking-label="recipes &amp; cooking > dessert recipes">
                                                Dessert Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/vegetables"  data-tracking-label="recipes &amp; cooking > vegetable recipes">
                                                Vegetable Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/pasta-noodles"  data-tracking-label="recipes &amp; cooking > pasta &amp; noodle recipes">
                                                Pasta & Noodle Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/chefs"  data-tracking-label="recipes &amp; cooking > chefs">
                                                Chefs
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/meat-poultry"  data-tracking-label="recipes &amp; cooking > meat &amp; poultry recipes">
                                                Meat & Poultry Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/soup"  data-tracking-label="recipes &amp; cooking > soup recipes">
                                                Soup Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/appetizers"  data-tracking-label="recipes &amp; cooking > appetizer recipes">
                                                Appetizer Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/side-dishes"  data-tracking-label="recipes &amp; cooking > side dishes">
                                                Side Dishes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/fruits"  data-tracking-label="recipes &amp; cooking > fruit recipes">
                                                Fruit Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/seafood"  data-tracking-label="recipes &amp; cooking > seafood recipes">
                                                Seafood Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/special-diets"  data-tracking-label="recipes &amp; cooking > special diets">
                                                Special Diets
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/cooking-techniques"  data-tracking-label="recipes &amp; cooking > cooking techniques">
                                                Cooking Techniques
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/cooking-techniques/steal-this-trick"  data-tracking-label="recipes &amp; cooking > steal this trick">
                                                Steal This Trick
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Drinks</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Drinks</h3>
                                          <a href="https://www.foodandwine.com/drinks" class="see-all-heading">See All Drinks </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/wine"  data-tracking-label="drinks > wine">
                                                Wine
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/cocktails-spirits"  data-tracking-label="drinks > cocktails &amp; spirits">
                                                Cocktails & Spirits
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/coffee"  data-tracking-label="drinks > coffee drinks &amp; recipes">
                                                Coffee Drinks & Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/drinks/juices"  data-tracking-label="drinks > juices">
                                                Juices
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/beer"  data-tracking-label="drinks > beer &amp; brews">
                                                Beer & Brews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/wine/champagne-sparkling-wine"  data-tracking-label="drinks > champagne &amp; sparkling wine">
                                                Champagne & Sparkling Wine
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/tea"  data-tracking-label="drinks > tea recipes &amp; ideas">
                                                Tea Recipes & Ideas
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">Travel</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Travel</h3>
                                          <a href="https://www.foodandwine.com/travel" class="see-all-heading">See All Travel </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/wine-regions"  data-tracking-label="travel > wine regions">
                                                Wine Regions
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/travel/restaurants"  data-tracking-label="travel > restaurants">
                                                Restaurants
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                    <span id="submenu-label-4">Holidays & Events</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-4">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Holidays & Events</h3>
                                          <a href="https://www.foodandwine.com/holidays-events" class="see-all-heading">See All Holidays & Events </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/valentines-day"  data-tracking-label="holidays &amp; events > valentine&#x27;s day">
                                                Valentine's Day
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/halloween"  data-tracking-label="holidays &amp; events > halloween">
                                                Halloween
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/passover"  data-tracking-label="holidays &amp; events > passover">
                                                Passover
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/hanukkah"  data-tracking-label="holidays &amp; events > hanukkah">
                                                Hanukkah
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/christmas"  data-tracking-label="holidays &amp; events > christmas">
                                                Christmas
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/lifestyle/gifts"  data-tracking-label="holidays &amp; events > gifts">
                                                Gifts
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/super-bowl"  data-tracking-label="holidays &amp; events > super bowl">
                                                Super Bowl
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/easter"  data-tracking-label="holidays &amp; events > easter">
                                                Easter
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/thanksgiving"  data-tracking-label="holidays &amp; events > thanksgiving">
                                                Thanksgiving
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holidays-events/new-years-eve"  data-tracking-label="holidays &amp; events > new year&#x27;s eve">
                                                New Year's Eve
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.foodandwine.com/holiday-entertaining"  data-tracking-label="holidays &amp; events > holiday entertaining">
                                                Holiday Entertaining
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5 "
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link"  href="https://www.foodandwine.com/news">
                                    <span id="submenu-label-5">News</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6 "
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link"  href="https://classic.foodandwine.com/">
                                    <span id="submenu-label-6">F&W Classic</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7 "
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link"  href="https://www.foodandwine.com/video">
                                    <span id="submenu-label-7">Video</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8 "
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link"  href="https://www.foodandwine.com/lifestyle">
                                    <span id="submenu-label-8">Kitchen & Home</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9 "
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link"  href="https://www.foodandwine.com/fwpro">
                                    <span id="submenu-label-9">F&W Pro</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                            <section class="container secondary-links hamburger static">
                              <h2 class="sr-heading">Profile Menu</h2>
                              <div class="secondary-text-links">
                                  <div class="heading-menu menu-list-item secondary-item">
                                    <a class="menu-link external-link-warning" href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906fwr5w1482" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                      <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                    </a>
                                  </div>
                          
                                  <div class="heading-menu menu-list-item secondary-item has-submenu"
                                       data-action="secondary-nav-pos-1"
                                       
                                  >
                                      <button
                                  class="menu-link expand-trigger"
                                          data-tracking-label="your profile"
                                          
                                          aria-expanded="false"
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Your Profile</span>            <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                      <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                      </button>
                                      <div class="submenu-children-wrapper">
                                        <div class="sub-menu-header">
                                          <button aria-label="Close" class="icon back-button mobile-only">
                                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                              <title>Previous</title>
                                              <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                            </svg>
                                          </button>
                                          <span class="main-channel mobile-only">Your Profile</span>
                                        </div>
                                        <div class="dropdown-links-list">
                          
                          
                          <h3 class="sub-menu__heading-label">Your Profile</h3>                    <ul class="secondary-nav-submenu-children">
                                                  <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                    <a class="menu-link" href="/account/signup?regSource&#x3D;19018&amp;returnURL&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"   data-tracking-label="your profile > join now">
                                                      Join Now</a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;221&amp;regSource&#x3D;19012"   data-tracking-label="your profile > newsletters">
                                                      Newsletters</a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FAW" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                                      Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://www.magazine.store/food-and-wine/" target="_blank"  data-tracking-label="your profile > give a gift subscription">
                                                      Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                                  </li>
                                                  <li class="menu-item ">
                                                    <a class="menu-link" href="https://page.firstleaf.club/quiz"   data-tracking-label="your profile > wine club">
                                                      Wine Club</a>
                                                  </li>
                                                  <li class="menu-item ">
                                                    <a class="menu-link" href="https://www.foodandwine.com/chefs/communal-table-podcast"   data-tracking-label="your profile > podcast">
                                                      Podcast</a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-in">
                                                    <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"   data-tracking-label="your profile > logout">
                                                      Logout</a>
                                                  </li>
                                              </ul>
                                        </div>
                                      </div>
                                  </div>
                                  <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                       data-action="secondary-nav-pos-2"
                                       
                                  >
                                      <a href="/account/signin?regSource&#x3D;19018&amp;returnURL&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen"
                                  class="menu-link"
                                          data-tracking-label="login"
                                          
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Login</span>            </a>
                                  </div>
                                    <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                         data-action="secondary-nav-pos-3">
                                      <a href="https://www.foodandwine.com/sweepstakes/"
                                         class="menu-link" data-tracking-label="sweepstakes">
                                        <span class="secondary-menu-label">Sweepstakes</span>
                                      </a>
                                    </div>
                              </div>
                            </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow Us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/foodandwine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                      data-social-service="facebook"
                                  >
                                      <a href="https://www.facebook.com/foodandwine/"
                                        class="display-block "
                                          target="_blank"
                                          title="facebook share (opens in a new window)"
                                        aria-label="Share on facebook (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/foodandwine" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                      data-social-service="twitter"
                                  >
                                      <a href="https://twitter.com/foodandwine"
                                        class="display-block "
                                          target="_blank"
                                          title="twitter share (opens in a new window)"
                                        aria-label="Share on twitter (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/foodandwine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/foodandwine/"
                                        class="display-block "
                                          target="_blank"
                                          title="pinterest share (opens in a new window)"
                                        aria-label="Share on pinterest (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/foodandwine" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                      data-social-service="instagram"
                                  >
                                      <a href="https://www.instagram.com/foodandwine"
                                        class="display-block "
                                          target="_blank"
                                          title="instagram share (opens in a new window)"
                                        aria-label="Share on instagram (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                      
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
            <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a>
          </header>
        <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden">
          <div class="alert-wrapper">
            <div class="alert-icon"></div>
            <div class="alert-text">
            </div>
            <button class="alert-close" aria-label="Close this alert">
              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
            </button>
          </div>
        </div>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container"
      role="article">
      <meta content="https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  "
               data-tracking-zone="breadcrumbs">
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://www.foodandwine.com">
                        <span class="breadcrumbs__title">
                            Home
                        </span>
                      </a>
                        <span class="icon breadcrumbs__icon ">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="https://www.foodandwine.com/news">
                        <span class="breadcrumbs__title">
                            News
                        </span>
                      </a>
                        <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
        <div class="articleContainer karma-sticky-grid">
          <div class="articleContainer__header ">
              <div class="main-header article-main-header" data-path="/news/ipad-identify-muffins-touch-screen"
                      data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20210220%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F9%252F2021%252F02%252F19%252Fmuffin-touch-screen-FT-BLOG0221.jpg&amp;description&#x3D;An%20iPad%20Touchscreen%20Can%20Now%20Identify%20Different%20Kinds%20of%20Muffins%20Thanks%20to%20Science"
                    data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210220"
              >
                <!-- Headline -->
                <div class="intro article-info">
                  
                    <div class="headline-wrapper">
                      <h1 class="headline heading-content">An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science</h1>
                      <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                    </div>
                </div>
              
                    <p class="dek margin-16-tb padded-mobile">
                      This tech could be used to identify allergens or nutritional info of different baked good.
                    </p>
              
                    <!-- Author and Date -->
                    <div class="author scale-12 padded margin-24-tb clearfix">
                      <div class="author-text" data-tracking-zone="author">
                          By
                    
                    
                                  <span class="bold author-name">
                                    Mike Pomranz
                                  </span>
                    
                          <div class="timestamp published-date padding-12-left">
                              February 19, 2021
                        </div>
                    
                      </div>
                    </div>
              
              </div>
          </div>
        
          <div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail">
              <div class="monetate"
                   id="Storyrightrail"
                   role="complementary"
                   aria-hidden="true"></div>
          
            <div class="karma-rail-docking-element">
                    
                      <div
                          id="div-gpt-square-flex-1"
                                data-tier="1"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-square-fixed-5"
                                data-tier="2"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
              <div class="ad-title desktop-only">Advertisement</div>
            </div>
          </div>
        
          <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container">
            <div class="component docked-sharebar" data-tracking-zone="share">
              <div class="component share-new vertical square"
                data-tracking-zone="share bar">
                      <span
                        class="icon icon-favorite default-icon padding-8-right "
                          data-social-service="favorite"
                          data-tracking-zone="save-heart"
                      >
                          <a href="javascript:void(0);"
                            class="display-block shareicon-favorite-link-bounceX"
                              title="favorite share"
                            aria-label="Save this"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" role="img" aria-hidden="true"  tabindex="-1"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg>
                      
                            <span class="icon-text">Save</span>
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-facebook social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210220"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share (opens in a new window)"
                          aria-label="Share this on Facebook (opens in a new window)"
                            data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                    
                          <span class="icon-text">FB</span>
                    
                        </a>
                    </span>
                    
                    <span
                      class="icon icon-twitter social-icon "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;An%20iPad%20Touchscreen%20Can%20Now%20Identify%20Different%20Kinds%20of%20Muffins%20Thanks%20to%20Science%20https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share (opens in a new window)"
                          aria-label="Tweet this (opens in a new window)"
                            data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                    
                          <span class="icon-text">Tweet</span>
                    
                        </a>
                    </span>
                    
                    <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                      <span
                        class="icon icon-ellipsis default-icon "
                      >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                      
                            <span class="icon-text">More</span>
                      
                      </span>
                    </button>
                </div>
            
              <div class="sharebar-modal hidden">
                <div class="component share-new  square"
                  data-tracking-zone="share bar">
                      <span
                        class="icon icon-pinterest social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210220&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F9%252F2021%252F02%252F19%252Fmuffin-touch-screen-FT-BLOG0221.jpg&amp;description&#x3D;"
                            class="display-block component popup share-new__link"
                              target="_blank"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin (opens in a new window)"
                              data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                      
                            <span class="icon-text">Pinterest</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-email-solid default-icon padding-8-right "
                          data-social-service="email"
                      >
                          <a href="mailto:?subject&#x3D;An%20iPad%20Touchscreen%20Can%20Now%20Identify%20Different%20Kinds%20of%20Muffins%20Thanks%20to%20Science%20&amp;body&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20210220"
                            class="display-block "
                              title="email share"
                            aria-label="Email this"
                              data-tracking-content-headline="An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                      
                            <span class="icon-text">Email</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-sms utility-icon "
                          data-social-service="sms"
                      >
                          <a href="sms://?&amp;body&#x3D;https://www.foodandwine.com/news/ipad-identify-muffins-touch-screen?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20210220"
                            class="display-block "
                              title="sms share"
                            aria-label="Text message this"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                      
                            <span class="icon-text">Send Text Message</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-print social-icon padding-8-right "
                          data-social-service="print"
                      >
                          <a href="#"
                            class="display-block shareicon-print-link"
                              title="print share"
                            aria-label="Print this page"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                            <span class="icon-text">Print</span>
                      
                          </a>
                      </span>
                </div>
              </div>
            
            </div>
          </div>
        
          <div class="articleContainer__content">
        
        
                
                  <!-- Lead Media -->
                    <div class="partial lead-image align-default">
                      <div class="image-and-burst">
                          
                        
                          <div
                            class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2
                              
                              
                              
                               cache-only
                              
                               align-default
                          "
                            data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg"
                            data-use-imagesvc-to-cache="true"
                            data-special-crop=""
                            alt="A tray of freshly baked muffins"
                            data-alt="A tray of freshly baked muffins"
                            data-title="muffin-touch-screen-FT-BLOG0221"
                            data-shop-image="false"
                            data-original-width="2000"
                            
                            data-original-height="1333"
                            data-high-density="true"
                            data-main-recipe=""
                            data-crop-percentage="67"
                              
                            data-tracking-zone="image"
                            data-orientation="default"
                            
                            data-content-type=""
                            aria-label=""
                          >
                            <noscript>
                              <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg"
                                    alt="A tray of freshly baked muffins">
                            </noscript>
                          
                            <div class="inner-container js-inner-container  image-overlay">
                          
                          
                          
                                <span
                                  class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                    data-social-service="pinterest"
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fnews%2Fipad-identify-muffins-touch-screen%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20210220%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F9%252F2021%252F02%252F19%252Fmuffin-touch-screen-FT-BLOG0221.jpg&amp;description&#x3D;An%20iPad%20Touchscreen%20Can%20Now%20Identify%20Different%20Kinds%20of%20Muffins%20Thanks%20to%20Science"
                                      class="display-block component popup"
                                        title="pinterest share"
                                      aria-label="Pin this A tray of freshly baked muffins image"
                                    >
                                
                                  <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                
                                    </a>
                                </span>
                          
                                <button class="icon icon-image-zoom"
                                  data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F9%2F2021%2F02%2F19%2Fmuffin-touch-screen-FT-BLOG0221.jpg"
                                  data-headline=""
                                  data-caption=""
                                  data-credit="Credit: Gabriela Tulian/Getty Images"
                                  data-alt="A tray of freshly baked muffins"
                                  data-title="muffin-touch-screen-FT-BLOG0221"
                                  aria-label="Make image larger muffin-touch-screen-FT-BLOG0221"
                                  data-tracking-do-not-track="1"
                                >
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                  <title>Image zoom</title>
                                  <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                  </svg>
                                </button>
                            </div>
                          
                            <div class="lazy-image__loadingPlaceholder">
                              <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" />
                            </div>
                          
                          
                                <div class="image-wrap-container clearfix">
                                    <div class="credit body-credit padding-8-top padding-8-bottom">
                                      
                                      Credit: 
                                      Gabriela Tulian/Getty Images</div>
                                </div>
                          </div>
                      </div>
                    </div>
          </div>
        
              <div class="articleContainer__content">
                <div class="paragraph">
                  <p>From Zooming for work to <a href="https://www.foodandwine.com/news/lets-have-virtual-happy-hours-all-the-time-not-just-during-a-pandemic">Zooming for drinks</a>, tablets can do all sorts of things. But here&apos;s a new trick your iPad may one day be able to add: You can place a muffin on it and then have an app tell you <a href="https://www.foodandwine.com/bread-dough/breakfast-bread/muffins">what kind of muffin it is</a>.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>German researcher Florian Heller&#x2014;who beyond being a postdoctoral researcher at Hasselt University in Belgium is also a self-described nerd and percussionist&#x2014;published a paper this month called &quot;<a href="https://dl.acm.org/doi/10.1145/3430524.3442449">Muffidgets: Detecting and Identifying Edible Pastry Tangibles on Capacitive Touchscreens</a>.&quot; In more layman&apos;s terms, after discovering that muffins contained enough moisture to be recognized by a touchscreen, he created an app that uses a baking hack to determine which muffins had been placed on top of his iPad Air&apos;s screen.</p>
                </div>
                          
                   <div class="div-sm-highImpact "></div>
                
                          <div class="paragraph">
                  <p>Importantly, you can&apos;t take any baked goods and place them on any tablet to <a href="https://www.foodandwine.com/news/google-ai-invents-new-dessert-recipes-cakie-breakie">identify everything from cookies to cake</a>. In fact, even within the category of muffins, the app can only identify muffins that have specifically been baked for the app. For his experiment, Heller baked in an edible &quot;footprint&quot; on the bottom of the muffins using circular baking wafers to create different identifying patterns. The touchscreen then recognizes the multiple points of these patterns, allowing the app to say which pastry the pattern corresponds with.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-1"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-3"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-4"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>Still, despite these limitations, Heller found his experiment worked quite well. The muffins were made from standard ingredients&#x2014;meaning taste wasn&apos;t affected&#x2014;and the app was able to identify the patterns even with the paper cup still on (which is sanitary). The biggest problem he noted was that, as the muffin dries out, the tablet would have more trouble recognizing it&#x2014;but even then, he wrote that &quot;we expect the degradation of the electrical conductivity to be slower than the lifespan of pastry.&quot;</p>
                </div>
                          
                   <div class="div-sm-inContent "></div>
                
                          <div class="paragraph">
                  <p>That does leave one final question, however: Why would you want an iPad to identify a muffin with a pattern baked into the bottom? Heller actually had some interesting thoughts. One fun application would be to tie different pastries to specific messages, images, or videos like &quot;assigning a personal greeting to every kid at the birthday party.&quot;</p>
                </div>
                          <div class="paragraph">
                  <p>But this tech could have serious applications as well. &quot;The ID of the Muffidgets could map to information about allergens used in the baking process, such that people can verify that the piece of pastry they are about to eat will not cause negative consequences,&quot; Heller wrote. &quot;Similarly, information for specific dietary needs can be encoded, such as the amount of calories or whether it contains dairy or animal products. The Muffidgets could also be directly connected to its recipe in case someone wants to share this information.&quot;</p>
                </div>
                        </div>
        
        
          <div class="articleContainer__content">
              
              
              <!-- If the current page has a byline, is a gallery and the config flag is set -->
          </div>
        
        </div>

      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22foodandwine%22%2C%22id%22%3A%227923998%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_foodandwine_939%22%2C%22category%22%3A%22News%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_foodandwine_7923998%22%7D"data-variant="article"data-content-graph-id="cms/onecms_posts_foodandwine_7923998"
            >
            </div>
        </div>



        
      </div>
    </article>

    <div class="component auto-advance"
         data-auto="cms/onecms_posts_foodandwine_7922819,cms/onecms_posts_foodandwine_7921258,cms/onecms_posts_foodandwine_7923602"
         data-type="article"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_foodandwine_7923998%22%2C%22sourceFilter%22%3A%22foodandwine%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
    </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-15a121c6-c25d-4649-b03a-0b828d64ce35"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
        data-action="close-hamburger-menu"
      
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>


<div
  class="partial modal embedded-auth-modal static"
  aria-hidden="true"
  id="dialog-004f4f99-4995-41be-84d6-15b5ae95cee7"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      
      data-tracking-zone="do-not-track"
        data-action="close-hamburger-menu"
      
    >
      <span class="dialog-close-text">Close</span>
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
    </button>
    <h2 id="embedded_auth" class="dialogTitle">Login</h2>
    <div class="content">
                <div
                  class="component embedded-auth embeddedAuth"
                >
                  <div class="embeddedAuth__frame"></div>
                  <div class="component loader " role="alert" aria-label="Loading" aria-live="assertive"></div>
                
                  <div class="embeddedAuth__success hidden">
                    <h2 class="embeddedAuth__successHeading">
                    </h2>
                    <p class="embeddedAuth__successBody">
                    </p>
                  </div>
                </div>
    </div>
  </div>
</div>
        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label" aria-label="Food &amp; Wine Homepage">Food &amp; Wine</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="482" height="64" viewBox="0 0 482 64"><defs><path id="a" d="M.593.695H52.78v48.882H.593z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" fill-opacity=".95" d="M0 2.103v60.593h13.868v-23.81h21.884V27.18H13.607V13.808h25.91V2.103zm355.554 60.593h13.607V2.103h-13.607zm38.775-60.593l23.198 38.282V2.103h12.996v60.594h-12.719l-23.98-38.283v38.283h-12.998V2.103zm45.99 0v60.593h40.561V50.992h-26.955V37.355h22.233v-10.83h-22.233V13.808h25.999V2.103zM70.327 12.607c8.813 0 13.178 7.749 13.178 19.793 0 12.043-4.365 19.792-13.178 19.792-8.812 0-13.178-7.749-13.178-19.792 0-12.044 4.366-19.793 13.178-19.793M43.108 32.4c0 17.18 8.045 31.498 27.219 31.498 19.175 0 27.219-14.318 27.219-31.498S89.502.902 70.327.902C51.153.902 43.108 15.22 43.108 32.4m134.066-18.592h2.955c12.494 0 17.976 4.72 17.976 18.592s-5.482 18.591-17.976 18.591h-2.955V13.808zm-13.606 48.888h15.052c20.605 0 33.266-8.76 33.266-30.296 0-21.537-12.66-30.297-33.266-30.297h-15.052v60.593zM283.463 2.103l9.973 40.73 11.705-40.73h10.537l11.263 40.73 9.616-40.73h13.007l-16.28 60.594H321.66l-11.866-37.95-11.692 37.95h-12.07L270.197 2.103zM130.469 12.607c8.813 0 13.177 7.749 13.177 19.793 0 12.043-4.364 19.792-13.177 19.792-8.812 0-13.177-7.749-13.177-19.792 0-12.044 4.365-19.793 13.177-19.793M103.249 32.4c0 17.18 8.046 31.498 27.22 31.498 19.175 0 27.219-14.318 27.219-31.498S149.644.902 130.468.902C111.296.902 103.25 15.22 103.25 32.4"/><g transform="translate(220.845 14.32)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#000" fill-opacity=".95" d="M18.986 45.961c5.3 0 9.29-2.462 11.004-4.178-3.553-2.993-9.633-8.884-11.254-10.63-1.62-1.746-5.611-6.205-7.015-8.262-2.68 1.84-4.956 4.988-4.956 9.976 0 7.795 5.486 13.094 12.22 13.094m-2.15 3.617C4.707 49.578.592 41.222.592 35.798c0-7.295 5.549-12.563 9.85-14.902-2.462-3.367-3.085-5.923-3.117-8.729C7.295 7.241 12.003.695 21.605.695c3.117 0 5.86.624 7.543 1.434.905.405.936.841.936 1.59 0 1.964-.374 6.64-.562 7.575-.155.936-.374 1.06-.685 1.06-.343 0-.405-.25-.405-1.184 0-1.621-.406-3.648-1.87-5.268-1.31-1.466-3.461-2.776-6.58-2.776-3.178 0-7.293 2.058-7.293 7.639 0 5.361 4.363 9.882 10.1 16.18 2.12 2.369 9.79 9.414 11.38 10.785 1.495-2.057 3.085-6.172 3.085-9.975 0-.935-.249-2.12-1.185-2.962-.81-.78-2.119-.967-3.054-.967-.375 0-.749-.124-.749-.467 0-.405.499-.53.998-.53 1.496 0 3.99.062 7.482.437 1.06.124 1.622.56 1.622 1.247 0 4.925-2.993 10.973-6.143 14.745 4.147 3.46 6.921 5.144 8.637 6.142 1.994 1.184 5.3 2.307 7.045 2.307.56 0 .873.062.873.499 0 .312-.5.498-1.465.498h-5.456c-5.861 0-7.732-.56-13.842-5.33-1.745 1.652-6.298 6.204-15.183 6.204" mask="url(#b)"/></g></g></svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/food-and-wine"  target="_blank" rel="noopener"  class="footer-link "
                                  
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="http://www.magazine.store/FWBooks"  class="footer-link "
                                  
                                  data-tracking-label="books from food &amp; wine">
                                  Books from Food &amp; Wine
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.foodandwine.com/contact"  class="footer-link "
                                  
                                  data-tracking-label="contact us">
                                  Contact Us
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.foodandwine.com/microsites/fwmediakit/"  class="footer-link "
                                  
                                  data-tracking-label="media kit">
                                  Media Kit
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  class="footer-link "
                                  
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                  
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
        
                          <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/foodandwine/"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/foodandwine"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/foodandwine/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/foodandwine"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
        
                          <div class="footer-newsletter-signup">
                            <a class="footer-newsletter-signup-heading" href='https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=221&regSource=19006' target='_blank'>Subscribe to Our Newsletter</a>                    <div id="signup"></div>
                          </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-e8c75e81-0027-4540-ab46-3868dbccdd7b"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
                data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
        
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                      </svg>
                    </span>
                    <span class="footer-copyright-text">
                      <span class="footer-copyright-prefix">
                        Food & Wine is part of the Meredith Corporation Allrecipes Food Group. &copy; Copyright 2021 Meredith Corporation. All Rights Reserved.
                      </span>
                      <span class="footer__legalLinks-wrapper">
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                              <span class="footer__legalLinks-link ot-sdk-show-settings-parent">
                                <a class="ot-sdk-show-settings"  href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a>
                              </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                      </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.foodandwine.com</span>  </span>
        </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
           data-content_author_name="mike pomranz"
           data-content_cms_sub_category=""
           data-content_cms_id="7923998"
           data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/9/2021/02/19/muffin-touch-screen-ft-blog0221.jpg"
           data-content_modified_date="2021/02/19"
           data-content_published_date="2021/02/19"
           data-content_shown_on_platform="own"
           data-content_type="article"
           data-path="/news/ipad-identify-muffins-touch-screen"
           data-referrer=""
           data-content_is_post="post"
           data-affiliate_link_count="0"
           data-karma_id="6d436409-680b-4924-b922-27adca18c761"
           data-karma_type="article"
           data-video_id=""
           data-video_version="v4"
           data-content_headline="an ipad touchscreen can now identify different kinds of muffins thanks to science"
           data-title="an ipad touchscreen can now identify different kinds of muffins thanks to science"
           data-content_life_cycle="episodic-news-social"
           data-content_primary_purpose="traffic-and-acquisition"
           data-content_graph_id="cms/onecms_posts_foodandwine_7923998"
           data-internalCampaign=""
           data-emailLaunchId=""
           data-content_channel="news"
           data-content_cms_category="news"
           data-content_cms_tags=""
           data-content_taxonomy="22375,22373,11695,12138,10518,11184,11053,group_adg"
           data-time_inc_brand="foodandwine.com"
           data-time_inc_application="front end"
           data-auto_advance=""
           data-pos="0"
           data-content_syndicated="do-not-syndicate"
           data-content_syndicated_brand=""
           data-content_syndicated_url=""
           data-content_nlp_sentiment_label="neutral"
           data-content_nlp_sentiment_score="0"
           data-content_nlp_sentiment_magnitude=""
           data-content_nlp_entities="florian heller"
           data-content_nlp_categories="/food &amp; drink/cooking &amp; recipes"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="heroslider"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe"
        data-core-async="video,feed,gallery,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text"
      ></div>
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-524cc1bb-5e7e-4279-be74-97ab774daded"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
            data-action="close-hamburger-menu"
          
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          
          </span>
        </button>
        <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">An iPad Touchscreen Can Now Identify Different Kinds of Muffins Thanks to Science</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/xrelesWoff.css"
          data-woff2="/dist/xrelesWoff2.css"
          data-index="0"></div>
        <div class="js-css-fonts" data-woff="/dist/actaWoff.css"
          data-woff2="/dist/actaWoff2.css"
          data-index="1"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
