<!doctype html>
<!--

                   :@@@####@@@:`
              `@####@;,,:@@#######
            '####.           @####
          `+###@               @##
         `####@                 @@
         @####@                 :@
        `+####@                 ..
         ######
         @#####@
          @#####@
           @######,
            @######@
          .@#######@@
        @###; @@######;              @@@+##@@@@,
      @##@+     #######+.                `######
    '####.       ,########`               :@###@
   @###@'          #########              :@###.
  @####+             @########`           @###@
 .#####@               @#######+.        `+##@
 @#####@                 @@#######:      @##@
 @######.                  @@#######+   @##@
 +######@                    @#######@@@##:
  #######@                     :#########;
  .#######@                      `########@@
    :########@`               `@###@ :+#######@@.
     '########+@`           .@+###;   `@@########@
       `@#########@#+##+#######+         `@#########@'`
           ,@@###########@@,                  `:'@@@@@@@@@@'
              `,;#@@@+;.

-->
<html lang="en">
  <head>
    <title>Wawa to Release Its First Official Beer  | Food &amp; Wine</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="food and wine, food, wine">
        <meta name="news_keywords" content="wawa, beer, coffee, oatmeal, stout, winter reserve, 2sp brewing company, chadds ford, pennsylvania">
    <meta name="description" content="The oatmeal stout will be steeped with Wawa’s Winter Blend coffee.">
    <link rel="canonical" href="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing">
    <link rel="amphtml" href="https://amp.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing?source&#x3D;dam">
      <meta property="og:title" content="Wawa to Release Its First Official Beer ">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Food &amp; Wine">
      <meta property="og:url" content="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing">
      <meta property="og:description" content="The oatmeal stout will be steeped with Wawa’s Winter Blend coffee. ">
    <meta name="pinterest:url" content="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing">
      <meta name="twitter:title" content="Wawa is releasing it&#x27;s first ever official beer (and it&#x27;s made with Wawa coffee).">
      <meta name="twitter:description" content="The oatmeal stout will be steeped with Wawa’s Winter Blend coffee.">
      <meta name="pinterest:description" content="The oatmeal stout will be steeped with Wawa’s Winter Blend coffee.">
    <meta name="twitter:site" content="@foodandwine">
    <meta name="pinterest:media" content="https://cdn-image.foodandwine.com/sites/default/files/styles/4_3_horizontal_-_1200x900/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;cffWIfsu">
    <meta name="twitter:image" content="https://cdn-image.foodandwine.com/sites/default/files/styles/4_3_horizontal_-_1200x900/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;cffWIfsu">
    <meta property="og:image" content="https://cdn-image.foodandwine.com/sites/default/files/styles/4_3_horizontal_-_1200x900/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;cffWIfsu">
    <meta property="fb:app_id" content="154653334553109">
    <meta property="fb:pages" content="17786732025">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.foodandwine.com","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.foodandwine.com/beer","name":"Beer","image":null}}]},{"@context":"http://schema.org","@type":"Article","headline":"Wawa to Release Its First Official Beer ","image":[{"@type":"ImageObject","url":"https://cdn-image.foodandwine.com/sites/default/files/styles/4_3_horizontal_-_1200x900/public/wawa-beer-ft-blog1118.jpg?itok=cffWIfsu","width":1200,"height":899,"caption":""}],"author":[{"@type":"Person","name":"Mike Pomranz"}],"publisher":{"@type":"Organization","name":"Food & Wine","url":"https://www.foodandwine.com","logo":{"@type":"ImageObject","url":"https://www.foodandwine.com/img/logo.png","width":371,"height":60},"sameAs":["https://www.facebook.com/SportsIllustrated","https://twitter.com/SInow","https://www.pinterest.com/","https://www.instagram.com/sportsillustrated"]},"datePublished":"2018-11-29T15:49:25.000Z","dateModified":"2018-11-29T16:09:35.000Z","description":"The oatmeal stout will be steeped with Wawa’s Winter Blend coffee.","mainEntityOfPage":"https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"}]
      </script>
    
    <script id="karma-loader">
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'fw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "beer",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: [],
          aid: 1327384,
          cid: 1327384,
          id:'1327384',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'article',
              channel: 'beer',
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Lato:400,400i,700,700i,900", "Playfair+Display:400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('8NpHEDgX8Hd2JBcbevqwVvW3CKssMaG8');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
  </head>
  <body class="template-article  karma-site-container" >
      
        <header class="navigation">
          <nav aria-label="Top Navigation" class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
      
      
              <section class="container primary">
                <section class="subcontainer">
                  <button class="menu" title="Menu" aria-label="Menu">
                    <div class="menu-box">
                      <div class="menu-inner"></div>
                    </div>
                  </button>
      
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                          <svg xmlns="http://www.w3.org/2000/svg" width="180" height="42" viewbox="90.5 267.5 581 119" xml:space="preserve" fill="#000000">
                            <title>Food & Wine</title>
                            <path d="M151.057,322.137v13.15h-24.584v26.748h-15.578v-68.07h44.394v13.148H126.18v15.022L151.057,322.137  L151.057,322.137z"/>
                            <path d="M510.315,362.035v-68.07h15.285v68.07H510.315z"/>
                            <path d="M553.874,293.965l26.06,43.006v-43.006h14.603v68.07h-14.289l-26.939-43.006v43.006h-14.601v-68.07H553.874z  "/>
                            <path d="M645.799,321.4v12.166h-24.975v15.318h30.281v13.149h-45.566v-68.07h44.491v13.149h-29.206V321.4H645.799z"/>
                            <path d="M159.321,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385s-9.037-35.384-30.577-35.384  S159.321,308.701,159.321,328z M189.898,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  s-14.803-8.705-14.803-22.234S179.999,305.765,189.898,305.765z"/>
                            <path d="M294.643,362.035h16.909c23.148,0,37.37-9.842,37.37-34.035c0-24.193-14.222-34.035-37.37-34.035h-16.909  V362.035z M309.928,307.114h3.32c14.034,0,20.193,5.302,20.193,20.886s-6.16,20.886-20.193,20.886h-3.32V307.114z"/>
                            <path d="M429.33,293.965l11.202,45.756l13.15-45.756h11.836l12.653,45.756l10.803-45.756h14.61l-18.287,68.07h-13.06  l-13.331-42.633l-13.135,42.633h-13.56l-17.788-68.07H429.33z"/>
                            <path d="M226.883,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385S279,292.616,257.46,292.616  S226.883,308.701,226.883,328z M257.46,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  c-9.899,0-14.803-8.705-14.803-22.234S247.561,305.765,257.46,305.765z"/>
                            <path d="M377.898,363.385c-13.624,0-18.246-9.387-18.246-15.479c0-8.195,6.233-14.114,11.066-16.74  c-2.767-3.782-3.467-6.654-3.502-9.807c-0.035-5.533,5.253-12.889,16.04-12.889c3.502,0,6.584,0.701,8.476,1.611  c1.016,0.455,1.051,0.945,1.051,1.786c0,2.206-0.42,7.459-0.63,8.511c-0.176,1.051-0.42,1.189-0.771,1.189  c-0.385,0-0.456-0.279-0.456-1.33c0-1.821-0.455-4.098-2.101-5.92c-1.472-1.646-3.888-3.116-7.391-3.116  c-3.571,0-8.194,2.312-8.194,8.581c0,6.023,4.902,11.102,11.347,18.176c2.381,2.662,10.997,10.576,12.783,12.117  c1.682-2.312,3.468-6.934,3.468-11.207c0-1.051-0.281-2.381-1.331-3.326c-0.911-0.876-2.382-1.087-3.432-1.087  c-0.42,0-0.841-0.14-0.841-0.524c0-0.455,0.561-0.596,1.12-0.596c1.682,0,4.483,0.07,8.405,0.49c1.191,0.141,1.821,0.63,1.821,1.4  c0,5.533-3.362,12.328-6.899,16.565c4.658,3.888,7.774,5.776,9.701,6.897c2.241,1.332,5.953,2.593,7.915,2.593  c0.63,0,0.979,0.069,0.979,0.561c0,0.351-0.561,0.562-1.646,0.562h-6.129c-6.584,0-8.685-0.631-15.549-5.989  C392.993,358.271,387.879,363.385,377.898,363.385z M380.315,359.322c5.953,0,10.436-2.768,12.362-4.693  c-3.993-3.361-10.821-9.98-12.643-11.941s-6.304-6.97-7.88-9.28c-3.013,2.065-5.568,5.604-5.568,11.207  C366.586,353.368,372.75,359.322,380.315,359.322z"/>
                          </svg>
                      </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                          <svg xmlns="http://www.w3.org/2000/svg" width="180" height="42" viewbox="90.5 267.5 581 119" xml:space="preserve" fill="#000000">
                            <title>Food & Wine</title>
                            <path d="M151.057,322.137v13.15h-24.584v26.748h-15.578v-68.07h44.394v13.148H126.18v15.022L151.057,322.137  L151.057,322.137z"/>
                            <path d="M510.315,362.035v-68.07h15.285v68.07H510.315z"/>
                            <path d="M553.874,293.965l26.06,43.006v-43.006h14.603v68.07h-14.289l-26.939-43.006v43.006h-14.601v-68.07H553.874z  "/>
                            <path d="M645.799,321.4v12.166h-24.975v15.318h30.281v13.149h-45.566v-68.07h44.491v13.149h-29.206V321.4H645.799z"/>
                            <path d="M159.321,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385s-9.037-35.384-30.577-35.384  S159.321,308.701,159.321,328z M189.898,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  s-14.803-8.705-14.803-22.234S179.999,305.765,189.898,305.765z"/>
                            <path d="M294.643,362.035h16.909c23.148,0,37.37-9.842,37.37-34.035c0-24.193-14.222-34.035-37.37-34.035h-16.909  V362.035z M309.928,307.114h3.32c14.034,0,20.193,5.302,20.193,20.886s-6.16,20.886-20.193,20.886h-3.32V307.114z"/>
                            <path d="M429.33,293.965l11.202,45.756l13.15-45.756h11.836l12.653,45.756l10.803-45.756h14.61l-18.287,68.07h-13.06  l-13.331-42.633l-13.135,42.633h-13.56l-17.788-68.07H429.33z"/>
                            <path d="M226.883,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385S279,292.616,257.46,292.616  S226.883,308.701,226.883,328z M257.46,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  c-9.899,0-14.803-8.705-14.803-22.234S247.561,305.765,257.46,305.765z"/>
                            <path d="M377.898,363.385c-13.624,0-18.246-9.387-18.246-15.479c0-8.195,6.233-14.114,11.066-16.74  c-2.767-3.782-3.467-6.654-3.502-9.807c-0.035-5.533,5.253-12.889,16.04-12.889c3.502,0,6.584,0.701,8.476,1.611  c1.016,0.455,1.051,0.945,1.051,1.786c0,2.206-0.42,7.459-0.63,8.511c-0.176,1.051-0.42,1.189-0.771,1.189  c-0.385,0-0.456-0.279-0.456-1.33c0-1.821-0.455-4.098-2.101-5.92c-1.472-1.646-3.888-3.116-7.391-3.116  c-3.571,0-8.194,2.312-8.194,8.581c0,6.023,4.902,11.102,11.347,18.176c2.381,2.662,10.997,10.576,12.783,12.117  c1.682-2.312,3.468-6.934,3.468-11.207c0-1.051-0.281-2.381-1.331-3.326c-0.911-0.876-2.382-1.087-3.432-1.087  c-0.42,0-0.841-0.14-0.841-0.524c0-0.455,0.561-0.596,1.12-0.596c1.682,0,4.483,0.07,8.405,0.49c1.191,0.141,1.821,0.63,1.821,1.4  c0,5.533-3.362,12.328-6.899,16.565c4.658,3.888,7.774,5.776,9.701,6.897c2.241,1.332,5.953,2.593,7.915,2.593  c0.63,0,0.979,0.069,0.979,0.561c0,0.351-0.561,0.562-1.646,0.562h-6.129c-6.584,0-8.685-0.631-15.549-5.989  C392.993,358.271,387.879,363.385,377.898,363.385z M380.315,359.322c5.953,0,10.436-2.768,12.362-4.693  c-3.993-3.361-10.821-9.98-12.643-11.941s-6.304-6.97-7.88-9.28c-3.013,2.065-5.568,5.604-5.568,11.207  C366.586,353.368,372.75,359.322,380.315,359.322z"/>
                          </svg>
                      </a>
                    </div>
      
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fbeer%2Fwawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20181130%26utm_term%3D1327384&amp;media&#x3D;https%3A%2F%2Fcdn-image.foodandwine.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F4_3_horizontal_-_1200x900%2Fpublic%2Fwawa-beer-ft-blog1118.jpg%3Fitok%3DcffWIfsu&amp;description&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20%7C%20The%20oatmeal%20stout%20will%20be%20steeped%20with%20Wawa%E2%80%99s%20Winter%20Blend%20coffee."
                                    class="display-block component popup"
                                      target="_blank"
                                    title="pinterest share"
                                    aria-label="Share on pinterest"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                              
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right "
                              >
                                  <a href="mailto:?subject&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;body&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181130"
                                    class="display-block "
                                    title=" share"
                                    aria-label="Share on undefined"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-flipboard-circle-solid default-icon padding-8-right "
                                data-social-service="flipboard"
                            >
                                <a href="https://www.flipboard.com/bookmarklet/popout?title&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;url&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;referral%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130&amp;v&#x3D;2"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="flipboard share"
                                  aria-label="Share on flipboard"
                                >
                            
                              <svg width="32" height="32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="nonzero" fill="none"><path d="M32 16c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16C0 7.162 7.163 0 16 0c8.836 0 16 7.162 16 16" fill="#e12828"/><path fill="#FFF" d="M22 14h-4v4h-4v4h-4V10h12z"/></g></svg>
                            
                            
                            
                                </a>
                            </span>
                            </div>
                    </div>
                  </div>
      
                  <div class="title-display desktop-only">
                    <span class="title-text padding-16-right">Wawa to Release Its First Official Beer </span>
      
                      <span>
                        <div class="component share  ">
                          <div class="social-container display-flex">
                                <span
                                  class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130"
                                      class="display-block component popup"
                                        target="_blank"
                                      title="facebook share"
                                      aria-label="Share on facebook"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                
                                
                                    </a>
                                </span>
                                        <span
                                    class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fbeer%2Fwawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20181130%26utm_term%3D1327384&amp;media&#x3D;https%3A%2F%2Fcdn-image.foodandwine.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F4_3_horizontal_-_1200x900%2Fpublic%2Fwawa-beer-ft-blog1118.jpg%3Fitok%3DcffWIfsu&amp;description&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20%7C%20The%20oatmeal%20stout%20will%20be%20steeped%20with%20Wawa%E2%80%99s%20Winter%20Blend%20coffee."
                                        class="display-block component popup"
                                          target="_blank"
                                        title="pinterest share"
                                        aria-label="Share on pinterest"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                <span
                                  class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                    data-social-service="twitter"
                                >
                                    <a href="https://twitter.com/intent/tweet?text&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                      title="twitter share"
                                      aria-label="Share on twitter"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                
                                
                                    </a>
                                </span>
                                        <span
                                    class="icon icon-email-circle-solid social-icon padding-8-right "
                                  >
                                      <a href="mailto:?subject&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;body&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181130"
                                        class="display-block "
                                        title=" share"
                                        aria-label="Share on undefined"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                <span
                                  class="icon icon-flipboard-circle-solid default-icon padding-8-right "
                                    data-social-service="flipboard"
                                >
                                    <a href="https://www.flipboard.com/bookmarklet/popout?title&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;url&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;referral%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130&amp;v&#x3D;2"
                                      class="display-block component popup"
                                        target="_blank"
                                      title="flipboard share"
                                      aria-label="Share on flipboard"
                                    >
                                
                                  <svg width="32" height="32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="nonzero" fill="none"><path d="M32 16c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16C0 7.162 7.163 0 16 0c8.836 0 16 7.162 16 16" fill="#e12828"/><path fill="#FFF" d="M22 14h-4v4h-4v4h-4V10h12z"/></g></svg>
                                
                                
                                
                                    </a>
                                </span>
                                </div>
                        </div>
                      </span>
                  </div>
      
                  <div class="primary-links mobile-only" data-tracking-zone="nav">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-10">
                            <a href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i809fwr1w1137m">Subscribe</a>
                          </li>
                    </ul>
                  </div>
      
                    <button class="icon search mobile-only js-activate" title="Search" aria-label="Search"><span
        class="icon icon-search utility-icon color-ribbon-primary-text "
      >
      
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
      
      
      
      </span>
      </button>
                    <div class="search-container mobile-only search-open" data-tracking-zone="search">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="Search" placeholder="Search Food &amp; Wine" title="Search Food &amp; Wine">
                      </form>
                    </div>
      
                  <div class="primary-links desktop-only" data-tracking-zone="nav">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-1">
                            <a href="/video" >Video</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-video-pos-1"><a href="/video/mad-genius-cooking-tips" >Mad Genius Tips</a></li>
                                  <li class="heading-list" data-action="primary-menu-video-pos-2"><a href="/video" >Cooking Videos</a></li>
                                  <li class="heading-list" data-action="primary-menu-video-pos-3"><a href="https://www.foodandwine.com/ludo-lefebvre-videos" >Ludo Lefebvre Cooking Videos</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-2">
                            <a href="/recipes" >Recipes</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-1"><a href="/meat-poultry" >Meat &amp; Poultry</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-2"><a href="/comfort-food" >Comfort Food</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-3"><a href="/soup" >Soups</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-4"><a href="/breakfast-brunch" >Breakfast &amp; Brunch</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-5"><a href="/appetizers" >Appetizers</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-6"><a href="/salads" >Salads</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-7"><a href="/side-dishes" >Side Dishes</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-8"><a href="/desserts" >Desserts</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-9"><a href="/fruits" >Fruits</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-10"><a href="/vegetables" >Vegetables</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-11"><a href="/seafood" >Seafood</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-12"><a href="/pasta-noodles" >Pasta &amp; Noodle</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-13"><a href="/special-diets" >Special Diets</a></li>
                                  <li class="heading-list" data-action="primary-menu-recipes-pos-14"><a href="/chefs" >Chefs</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-3">
                            <a href="/drinks" >Drinks</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-1"><a href="/wine" >Wine</a></li>
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-2"><a href="/cocktails-spirits" >Cocktails</a></li>
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-3"><a href="/wine/champagne-sparkling-wine" >Champagne</a></li>
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-4"><a href="/coffee" >Coffee</a></li>
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-5"><a href="/beer" >Beer</a></li>
                                  <li class="heading-list" data-action="primary-menu-drinks-pos-6"><a href="/tea" >Tea</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-4">
                            <a href="/travel" >Travel</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-travel-pos-1"><a href="/restaurants" >Restaurants</a></li>
                                  <li class="heading-list" data-action="primary-menu-travel-pos-2"><a href="/wine-regions" >Wine Regions</a></li>
                                  <li class="heading-list" data-action="primary-menu-travel-pos-3"><a href="/around-the-world" >Around the World</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-5">
                            <a href="/entertaining" >Holidays</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-holidays-pos-1"><a href="https://www.foodandwine.com/halloween-recipes" >Halloween</a></li>
                                  <li class="heading-list" data-action="primary-menu-holidays-pos-2"><a href="http://www.foodandwine.com/holiday-guide/hanukkah-recipes" >Hanukkah</a></li>
                                  <li class="heading-list" data-action="primary-menu-holidays-pos-3"><a href="https://www.foodandwine.com/ultimate-thanksgiving" >Thanksgiving</a></li>
                                  <li class="heading-list" data-action="primary-menu-holidays-pos-4"><a href="https://www.foodandwine.com/holiday-guide" >Christmas</a></li>
                                  <li class="heading-list" data-action="primary-menu-holidays-pos-5"><a href="https://www.foodandwine.com/holiday-guide/new-years-eve-recipes" >New Year&#x27;s Eve</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-6">
                            <a href="/lifestyle" >Kitchen &amp; Home</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-kitchen &amp; home-pos-1"><a href="/cooking-techniques" >Cooking Techniques</a></li>
                                  <li class="heading-list" data-action="primary-menu-kitchen &amp; home-pos-2"><a href="/how-to" >How To</a></li>
                                  <li class="heading-list" data-action="primary-menu-kitchen &amp; home-pos-3"><a href="/holiday-guide/christmas-gifts" >Gift Guides</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-7">
                            <a href="/shop-hsn" >Shop</a>
                            
                          </li>
                          <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-8">
                            <a href="https://subscription.foodandwine.com/storefront/subscribe-to-food-and-wine/site/wi-3trmresponsive1016-tpl.html?tcmid&#x3D;Magazine_Nav_TL_Subscribe&amp;link&#x3D;1024126&amp;fpa_oc&#x3D;WI+Bundled+Price+Test+1" >More</a>
                            <aside class="dropdown-menu clearfix">
                              <div class="dropdown-menu-container">
                                <ul class="dropdown-links-list">
                                  <li class="heading-list" data-action="primary-menu-more-pos-1"><a href="/promo/events/aspen-classic/classic-main" >F&amp;W Classic in Aspen</a></li>
                                  <li class="heading-list" data-action="primary-menu-more-pos-2"><a href="/promo/events" >Events</a></li>
                                  <li class="heading-list" data-action="primary-menu-more-pos-3"><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;221&amp;regSource&#x3D;19012" >Newsletters</a></li>
                                  <li class="heading-list" data-action="primary-menu-more-pos-4"><a href="https://offers.firstleaf.club/onboard/index?utm_source&#x3D;fwwineclub" >Wine Club</a></li>
                                </ul>
                              </div>
                            </aside>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-9">
                            <a href="/news" >News</a>
                            
                          </li>
                          <li class="heading-list menu-list-item component subscribe-flyout " data-action="primary-nav-pos-10">
                            <a href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i809fwr1w1137">Subscribe</a>
                              <div class="subscribe-cover">
                                  <div
                                    class="component lazy-image  
                                      
                                      
                                      
                                      "
                                    data-src="https://subscription-assets.timeinc.com/current/8422_top1_205_thumb.jpg"
                                    data-alt="Subscribe"
                                    data-title=""
                                    data-shop-image="false"
                                        
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://subscription-assets.timeinc.com/current/8422_top1_205_thumb.jpg" alt="Subscribe" title="">
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                              </div>
                            
                          </li>
                    </ul>
                      <div class="buttons " data-tracking-zone="search">
                        <button class="icon search js-activate" data-action="primary-nav-pos-11" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-ribbon-primary-text "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                        <div class="search-container">
                          <form action="/search" name="search" method="GET">
                              <input name="q" type="text" class="search-field" value="" placeholder="Search " title="Search " aria-label="Search ">
                          </form>
                          <button
                            class="icon close close-search"
                            data-action="primary-nav-close-search"><span
                        class="icon icon-close utility-icon color-ribbon-primary-text "
                      >
                      
                        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                      
                      
                      </span>
                      </button>
                        </div>
                      </div>
                      
                      
                      
                  </div>
      
      
                    
                      <div
                            id="div-gpt-cm"
                            data-tier="1"
                                
                        class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                        data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                  
      
                </section>
              </section>
      
      
      
      
          </nav>
            <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </div>
      
          <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
      
          <nav aria-label="Main Navigation" data-tracking-zone="nav" class="menu no-secondary-ribbon">
            <section class="container">
      
      
                <section class="menu main-menu">
      
                  <ul>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/video">
                          VIDEO
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="/video/mad-genius-cooking-tips">
                                    Mad Genius Tips
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/video">
                                    Cooking Videos
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="https://www.foodandwine.com/ludo-lefebvre-videos">
                                    Ludo Lefebvre Cooking Videos
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/recipes">
                          RECIPES
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="/meat-poultry">
                                    Meat &amp; Poultry
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/comfort-food">
                                    Comfort Food
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/soup">
                                    Soups
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/breakfast-brunch">
                                    Breakfast &amp; Brunch
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/appetizers">
                                    Appetizers
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/salads">
                                    Salads
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/side-dishes">
                                    Side Dishes
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/desserts">
                                    Desserts
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/fruits">
                                    Fruits
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/vegetables">
                                    Vegetables
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/seafood">
                                    Seafood
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/pasta-noodles">
                                    Pasta &amp; Noodles
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/special-diets">
                                    Special Diets
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/chefs">
                                    Chefs
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/drinks">
                          DRINKS
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="/wine">
                                    Wine
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/cocktails">
                                    Cocktails
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/wine/champagne-sparkling-wine">
                                    Champagne
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/coffee">
                                    Coffee
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/beer">
                                    Beer
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/tea">
                                    Tea
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/travel">
                          TRAVEL
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="/restaurants">
                                    Restaurants
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/wine-regions">
                                    Wine Regions
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.travelandleisure.com/microsites/local-flavor">
                                    Local Flavor
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/around-the-world">
                                    Around the World
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/entertaining">
                          HOLIDAYS
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.foodandwine.com/halloween">
                                    Halloween
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.foodandwine.com/holiday-guide/new-years-eve-recipes">
                                    New Year’s Eve
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.foodandwine.com/holiday-guide">
                                    Christmas
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.foodandwine.com/holiday-guide/hanukkah-recipes">
                                    Hanukkah
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="/news">
                          NEWS
                        </a>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="/lifestyle">
                          KITCHEN &amp; HOME
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="/cooking-techniques">
                                    Cooking Techniques
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/how-to">
                                    How To
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/best-presents">
                                    Gift Guides
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="/shop-hsn">
                          SHOP
                        </a>
                      </li>
                      <li class="menu-item heading-menu has-submenu">
                        <a class="submenu-link"  href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i804fwr5w839">
                          SUBSCRIBE
                        </a>
                          <button class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      
                      </span>
                      </button>
                          <aside class="submenu">
                            <ul>
                                <li class="menu-item heading-menu">
                                  <a   href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i809fwr1w1137m">
                                    Subscribe
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="/promo/events">
                                    Events
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="https://www.magazine.store/food-and-wine/">
                                    Give a Gift
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;221&amp;regSource&#x3D;19005">
                                    Newsletters
                                  </a>
                                </li>
                                <li class="menu-item heading-menu">
                                  <a   href="http://www.fwwineclub.com/">
                                    Wine Club
                                  </a>
                                </li>
                            </ul>
                          </aside>
                      </li>
                  </ul>
                </section>
                <section class="menu second-menu">
      
                  <ul>
                  </ul>
                </section>
      
      
              <section class="menu">
                <label class="heading-tiny">Stay Connected</label>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/foodandwine">
                    <span
                      class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                    >
                        <a href="https://www.facebook.com/foodandwine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://twitter.com/foodandwine">
                    <span
                      class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                    >
                        <a href="https://twitter.com/foodandwine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.pinterest.com/foodandwine">
                    <span
                      class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right "
                    >
                        <a href="https://www.pinterest.com/foodandwine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://instagram.com/foodandwine">
                    <span
                      class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                    >
                        <a href="https://instagram.com/foodandwine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                </div>
              </section>
            </section>
          </nav>
      
          <div class="sidebar-overlay-menu desktop-only hidden"></div>
      
          <div class="menu-overlay"></div>
      
            <div class="under-nav" data-tracking-zone="under-nav">
            
                  <div class="component feed clearfix header-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A1327384%2C%22vocabulary%22%3A%22fw_category%22%2C%22term%22%3A%22Beer%22%2C%22term_id%22%3A%2272467%22%7D" data-partial="list-item" data-variation="header-recirc" data-flair-size="24" data-type="feed" data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D" data-nativekey="nqBFEtkDNFrSwTRGDC9zGWR4">
                    
                  
                  </div>
            </div>
      
            	<div class="component adhesion-ad mobile-ad">
            	 	<div class="adhesion-ad-container">
            	    	  
            	    	    <div
            	    	          id="div-gpt-mob-adhesive-banner-fixed"
            	    	          data-tier="1"
            	    	              
            	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
            	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
            	    	
            	  </div>
            	</div>
      
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                    <div
                      class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                    >
                  
                    <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad tablet-ad karma-ad"
                      data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                    </div>
                
            </div>
      
      
        </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation" class="breadcrumb-container" aria-label="Breadcrumb">
                    <ol class="breadcrumb-list">
                          <li class="breadcrumb-item">
                            <a class="breadcrumb-link" href="/">
                              <span class="breadcrumb-title">Home</span>
                            </a>
                          </li>
                          <li class="breadcrumb-item">
                            <a class="breadcrumb-link" href="/beer">
                              <span class="breadcrumb-title">Beer</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Wawa to Release Its First Official Beer </h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130"
                          class="display-block component popup"
                            target="_blank"
                          title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fbeer%2Fwawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20181130%26utm_term%3D1327384&amp;media&#x3D;https%3A%2F%2Fcdn-image.foodandwine.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F4_3_horizontal_-_1200x900%2Fpublic%2Fwawa-beer-ft-blog1118.jpg%3Fitok%3DcffWIfsu&amp;description&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20%7C%20The%20oatmeal%20stout%20will%20be%20steeped%20with%20Wawa%E2%80%99s%20Winter%20Blend%20coffee."
                            class="display-block component popup"
                              target="_blank"
                            title="pinterest share"
                            aria-label="Share on pinterest"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                      
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right "
                        data-social-service="twitter"
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                          title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right "
                      >
                          <a href="mailto:?subject&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;body&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181130"
                            class="display-block "
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-flipboard-circle-solid default-icon padding-8-right "
                        data-social-service="flipboard"
                    >
                        <a href="https://www.flipboard.com/bookmarklet/popout?title&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20&amp;url&#x3D;https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;referral%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181130&amp;v&#x3D;2"
                          class="display-block component popup"
                            target="_blank"
                          title="flipboard share"
                          aria-label="Share on flipboard"
                        >
                    
                      <svg width="32" height="32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="nonzero" fill="none"><path d="M32 16c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16C0 7.162 7.163 0 16 0c8.836 0 16 7.162 16 16" fill="#e12828"/><path fill="#FFF" d="M22 14h-4v4h-4v4h-4V10h12z"/></g></svg>
                    
                    
                    
                        </a>
                    </span>
                    </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content karma-main-column">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                  <div
                    class="component lazy-image lead-media medium_2x
                       no-upscale 
                      
                      
                      "
                    data-src="https://cdn-image.foodandwine.com/sites/default/files/styles/medium_2x/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;0Fg1MRs9"
                    data-alt="Wawa &amp; 2SP Beer Collaboration"
                    data-title="wawa-beer-ft-blog1118.jpg"
                    data-shop-image="false"
                        
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-image.foodandwine.com/sites/default/files/styles/medium_2x/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;0Fg1MRs9" alt="Wawa &amp; 2SP Beer Collaboration" title="wawa-beer-ft-blog1118.jpg">
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container  image-overlay">
                      <span
                        class="icon icon-pinterest-circle-solid social-icon "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.foodandwine.com%2Fbeer%2Fwawa-beer-winter-reserve-coffee-stout-2sp-brewing%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dfoodandwine%26utm_content%3D20181130%26utm_term%3D1327384&amp;media&#x3D;https%3A%2F%2Fcdn-image.foodandwine.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F4_3_horizontal_-_1200x900%2Fpublic%2Fwawa-beer-ft-blog1118.jpg%3Fitok%3DcffWIfsu&amp;description&#x3D;Wawa%20to%20Release%20Its%20First%20Official%20Beer%C2%A0%20%7C%20The%20oatmeal%20stout%20will%20be%20steeped%20with%20Wawa%E2%80%99s%20Winter%20Blend%20coffee."
                            class="display-block component popup"
                            title="pinterest share (opens in a new window)"
                            aria-label="Pin this image (opens in a new window)"
                          >
                      
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                      
                      
                          </a>
                      </span>
                  </div>
                  
                  
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-credit padding-8-top padding-8-bottom">Courtesy of Wawa</div>
                    </div>
                  </div>
              </div>
            </div>

            <p class="dek margin-16-tb padded-mobile">
              The oatmeal stout will be steeped with Wawa’s Winter Blend coffee.
            </p>


          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
           
                         <a class="bold author-name" href="/contributors/mike-pomranz">Mike Pomranz</a>
          
                    <div class="timestamp published-date padding-12-left">
                        November 29, 2018
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p>Two things <a href="https://www.foodandwine.com/news/largest-wawa-philadelphia" rel="noreferrer" target="_blank">Philadelphia</a> has going for it: The city was an early adopter of the craft beer movement and has long been <a href="https://www.foodandwine.com/beer/craft-beer/best-craft-breweries-visit-in-pennsylvania" rel="noreferrer" target="_blank">an epicenter for great brews</a>. Also, the area is home to one of the <a href="https://www.foodandwine.com/lifestyle/wawa-stores" rel="noreferrer" target="_blank">most beloved convenience store chains</a> in the country, Wawa. Now, for the first time ever, those two things are about to come together in one beautiful canned package.</p>
                <p>Wawa has announced that the Media, Pennsylvania-based chain has partnered up with the Aston-based 2SP Brewing Company to create Winter Reserve Coffee Stout, an oatmeal stout steeped with Wawa's new limited-edition Winter Blend coffee. The resulting beer is billed as having flavors of "sweet clove, dark chocolate and graham crackers." And the packaging is classic Wawa featuring a simple mustard and white label that prominently features the silhouettes of geese.</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-1"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>"At Wawa, supporting our local neighbors is at the heart of everything we do, which makes our special partnership with 2SP so crucial at our Chadds Ford store, our only Pennsylvania store to sell beer," Mike Sherlock, Chief Product Marketing Officer for Wawa, explained. (Keep in mind, one thing Pennsylvania doesn’t have going for it is that it’s surprisingly tricky to buy alcohol in the state.) "We are both happy to call Delaware County our hometown and we’re excited to team up to create a Winter Reserve Coffee Stout using our new limited-edition Wawa Reserve Winter Blend allowing us to add even more value to our customer experience just in time for the holidays."</p>
                <p>The limited release beer will initially be launched during a Firkin Tapping event at the aforementioned Chadds Ford Wawa on Thursday, December 6 where free samples will be served while supplies last from 4 p.m. to 6 p.m. The first 50 cases of 16-ounce cans will be also be sold during the event on a first come, first serve basis with a limit of two four-packs per person. After that, the stout will officially be released the week of December 10 to neighborhood bars, bottle shops, and distributors in the five Philadelphia county areas. However, if it lands in a store near you, act fast: Only 1,000 cases are being sold.</p>
                <p>In the announcement, Wawa makes it all sound so casual. But knowing how much Philadelphians love their craft beer and Wawa, I’m envisioning a release event that’s more like a wild scene out of <em>It’s Always Sunny in Philadelphia</em>.</p>
              <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"
                    data-widget-id="AR_24"
                    data-ob-template="Food&amp;Wine"
                    
                    
                >
                </div>
              </div>
              
                  
                    <div
                          id="div-gpt-leaderboard-fixed-2"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-mob-square-flex-2"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D" data-partial="tile" data-variation="bottom-recirc" data-flair-size="30" data-type="feed" data-title="You May Like"  data-hide-summary="1" data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="vPPguq8cUfwT7F6ej5Aq1MMp" data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                    
                      <div
                            id="div-gpt-leaderboard-fixed-3"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                  
                    
                      <div
                            id="div-gpt-mob-square-flex-3"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
                
                  <div
                        id="div-gpt-square-flex-1"
                        data-tier="1"
                            
                    class="ad ad-container ad-wrapper  desktop-only karma-ad"
                    data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"
                      data-widget-id="SB_24"
                      data-ob-template="Food&amp;Wine"
                      
                      
                  >
                  </div>
                </div>
                
          
                  
                    <div
                          id="div-gpt-square-fixed-1"
                          data-tier="2"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
          
          
                    <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A1327384%7D" data-partial="list-item" data-flair-size="30" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="bdbsMFMaucsV6kPpjcxz4ic3">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Sign Up for Our Newsletter</h3>
                          <div class="tout-content">Keeping you in the know on all the latest & greatest food and travel news, and other special offers.</div>
                        </div>
                            <div class="button-style">
                                <a href="https://pages.email.foodandwine.com/opt-in?source&#x3D;WI_CMS_Art_RR"  target="_blank" > Sign up </a>
                            </div>
                      </div>
                    </div>
          
                <div class="karma-rail-docking-element">
                      <div
                        class="ad-sticky-container desktop-only height-250px karma-ad"
                      >
                    
                      <div
                            id="div-gpt-square-fixed-2"
                            data-tier="3"
                                
                        class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      </div>
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"
                          data-widget-id="SB_30"
                          data-ob-template="Food&amp;Wine"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      
    </main>
  </div>
</div>

          
            <div
                  id="div-gpt-related"
                  data-tier="1"
                      
              class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
              data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
        
      <div class="above-footer">
          <div class="component subscribe-callout media">
            <div class="media-img">
                <div
                  class="component lazy-image evergreen-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="/img/covers/FW_20170501_C1_1338634_C1.png"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="/img/covers/FW_20170501_C1_1338634_C1.png" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
                <div
                  class="component lazy-image latest-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="https://subscription-assets.timeinc.com/current/8422_top1_205_thumb.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://subscription-assets.timeinc.com/current/8422_top1_205_thumb.jpg" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
            </div>
            <div class="media-body">
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>DELICIOUS DEAL</h3>
                  <div class="tout-content">12 ISSUES FOR JUST $12</div>
                </div>
                    <div class="button-style">
                        <a href="https://www.magazine.store/food-and-wine/?utm_source&#x3D;foodandwine&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i804fwrfw839"  target="_blank" > Subscribe &amp; Save </a>
                    </div>
              </div>
            </div>
          </div>
          <div class="component newsletter-callout " >
                <div
                  class="component lazy-image  
                    
                    
                    
                    "
                  data-src="/img/covers/fw-subscribe-bg.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="/img/covers/fw-subscribe-bg.jpg" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Sign Up for Our Newsletter</h3>
                <div class="tout-content">Keeping you in the know on all the latest & greatest food and travel news, and other special offers.</div>
              </div>
                  <div class="button-style">
                      <a href="https://pages.email.foodandwine.com/opt-in?source&#x3D;WI_CMS_Art_Footer"  target="_blank" > Sign up </a>
                  </div>
            </div>
          </div>
      </div>
      <footer class="main padding-24-top ">
        <div class="logo-container margin-0-auto">
          <a class="display-inline-block" href="/" aria-label="Logo"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="42" viewbox="90.5 267.5 581 119" xml:space="preserve" fill="#000000">
          <title>Food & Wine</title>
          <path d="M151.057,322.137v13.15h-24.584v26.748h-15.578v-68.07h44.394v13.148H126.18v15.022L151.057,322.137  L151.057,322.137z"/>
          <path d="M510.315,362.035v-68.07h15.285v68.07H510.315z"/>
          <path d="M553.874,293.965l26.06,43.006v-43.006h14.603v68.07h-14.289l-26.939-43.006v43.006h-14.601v-68.07H553.874z  "/>
          <path d="M645.799,321.4v12.166h-24.975v15.318h30.281v13.149h-45.566v-68.07h44.491v13.149h-29.206V321.4H645.799z"/>
          <path d="M159.321,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385s-9.037-35.384-30.577-35.384  S159.321,308.701,159.321,328z M189.898,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  s-14.803-8.705-14.803-22.234S179.999,305.765,189.898,305.765z"/>
          <path d="M294.643,362.035h16.909c23.148,0,37.37-9.842,37.37-34.035c0-24.193-14.222-34.035-37.37-34.035h-16.909  V362.035z M309.928,307.114h3.32c14.034,0,20.193,5.302,20.193,20.886s-6.16,20.886-20.193,20.886h-3.32V307.114z"/>
          <path d="M429.33,293.965l11.202,45.756l13.15-45.756h11.836l12.653,45.756l10.803-45.756h14.61l-18.287,68.07h-13.06  l-13.331-42.633l-13.135,42.633h-13.56l-17.788-68.07H429.33z"/>
          <path d="M226.883,328c0,19.299,9.037,35.385,30.577,35.385s30.577-16.086,30.577-35.385S279,292.616,257.46,292.616  S226.883,308.701,226.883,328z M257.46,305.765c9.9,0,14.803,8.706,14.803,22.235s-4.903,22.234-14.803,22.234  c-9.899,0-14.803-8.705-14.803-22.234S247.561,305.765,257.46,305.765z"/>
          <path d="M377.898,363.385c-13.624,0-18.246-9.387-18.246-15.479c0-8.195,6.233-14.114,11.066-16.74  c-2.767-3.782-3.467-6.654-3.502-9.807c-0.035-5.533,5.253-12.889,16.04-12.889c3.502,0,6.584,0.701,8.476,1.611  c1.016,0.455,1.051,0.945,1.051,1.786c0,2.206-0.42,7.459-0.63,8.511c-0.176,1.051-0.42,1.189-0.771,1.189  c-0.385,0-0.456-0.279-0.456-1.33c0-1.821-0.455-4.098-2.101-5.92c-1.472-1.646-3.888-3.116-7.391-3.116  c-3.571,0-8.194,2.312-8.194,8.581c0,6.023,4.902,11.102,11.347,18.176c2.381,2.662,10.997,10.576,12.783,12.117  c1.682-2.312,3.468-6.934,3.468-11.207c0-1.051-0.281-2.381-1.331-3.326c-0.911-0.876-2.382-1.087-3.432-1.087  c-0.42,0-0.841-0.14-0.841-0.524c0-0.455,0.561-0.596,1.12-0.596c1.682,0,4.483,0.07,8.405,0.49c1.191,0.141,1.821,0.63,1.821,1.4  c0,5.533-3.362,12.328-6.899,16.565c4.658,3.888,7.774,5.776,9.701,6.897c2.241,1.332,5.953,2.593,7.915,2.593  c0.63,0,0.979,0.069,0.979,0.561c0,0.351-0.561,0.562-1.646,0.562h-6.129c-6.584,0-8.685-0.631-15.549-5.989  C392.993,358.271,387.879,363.385,377.898,363.385z M380.315,359.322c5.953,0,10.436-2.768,12.362-4.693  c-3.993-3.361-10.821-9.98-12.643-11.941s-6.304-6.97-7.88-9.28c-3.013,2.065-5.568,5.604-5.568,11.207  C366.586,353.368,372.75,359.322,380.315,359.322z"/>
        </svg>
        </a>
        </div>
        <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
            <span
              class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
            >
                <a href="https://www.facebook.com/foodandwine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
            >
                <a href="https://twitter.com/foodandwine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right "
            >
                <a href="https://www.pinterest.com/foodandwine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
            >
                <a href="https://instagram.com/foodandwine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
        </div>
        <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
          <section>
            <a href="/holiday-guide">Holidays &amp; Occasions</a>
            <ul class="margin-8-top">
              <li><a href="/chinese-new-year" >Chinese New Year</a></li>
              <li><a href="/super-bowl-recipes" >Super Bowl Recipes</a></li>
              <li><a href="/valentines-day" >Valentine&#x27;s Day Recipes</a></li>
              <li><a href="/oscar-party-food" >Oscar Party Food</a></li>
              <li><a href="/mardi-gras-recipes/mardi-gras-appetizers" >Mardi Gras Recipes</a></li>
              <li><a href="/memorial-day-recipes" >Memorial Day Recipes</a></li>
              <li><a href="/fathers-day-recipes" >Father&#x27;s Day Recipes</a></li>
              <li><a href="/slideshows/rosh-hashanah" >Rosh Hashanah Recipes</a></li>
              <li><a href="/halloween" >Halloween Recipes</a></li>
              <li><a href="/ultimate-thanksgiving" >Thanksgiving Recipes</a></li>
              <li><a href="/holiday-guide" >Christmas Recipes</a></li>
            </ul>
          </section>
          <section>
            <a href="https://www.foodandwine.com">Popular Dishes</a>
            <ul class="margin-8-top">
              <li><a href="/sandwiches-wraps" >Sandwiches</a></li>
              <li><a href="/snacks" >Snacks</a></li>
              <li><a href="/bread-dough" >Bread Recipes</a></li>
              <li><a href="/grains" >Grain Recipes</a></li>
              <li><a href="/beans-legumes" >Bean Recipes</a></li>
              <li><a href="/slideshows/quinoa-recipes" >Quinoa Recipes</a></li>
              <li><a href="/slideshows/chicken-breasts" >Chicken Breast Recipes</a></li>
              <li><a href="/french-recipes" >French Recipes</a></li>
              <li><a href="/mexican-recipes" >Mexican Recipes</a></li>
            </ul>
          </section>
          <section>
            <a href="https://www.foodandwine.com">Subscribe</a>
            <ul class="margin-8-top">
              <li><a href="https://www.magazine.store/food-and-wine/" >Subscribe to Food &amp; Wine</a></li>
              <li><a href="https://www.magazine.store/food-and-wine/" >Give a Gift Subscription</a></li>
              <li><a href="/books" >Food &amp; Wine Books</a></li>
              <li><a href="https://itunes.apple.com/us/app/food-wine/id391100624" >Get Food &amp; Wine iPad Edition</a></li>
              <li><a href="/mobile-apps" >Get F&amp;W Mobile Apps</a></li>
            </ul>
          </section>
          <section>
            <a href="https://www.foodandwine.com">Clubs &amp; Events</a>
            <ul class="margin-8-top">
              <li><a href="https://www.theconnoisseurclub.com/" >Food &amp; Wine Connoisseur Club</a></li>
              <li><a href="/promo/events" >Events</a></li>
              <li><a href="/best-new-chefs" >Best New Chefs</a></li>
            </ul>
          </section>
          <section>
            <a href="https://www.foodandwine.com">Contact</a>
            <ul class="margin-8-top">
              <li><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FAW" >Customer Service</a></li>
              <li><a href="/contact" >Contact Us</a></li>
              <li><a href="http://www.fwmediakit.com/" >Advertising</a></li>
              <li><a href="https://www.timeinc.com/careers" >Careers</a></li>
              <li><a href="/sitemap" >Site Map</a></li>
            </ul>
          </section>
          <section>
            <a href="https://www.foodandwine.com">Time Inc.Affluent Media Group</a>
            <ul class="margin-8-top">
              <li><a href="http://www.travelandleisure.com/" >Travel + Leisure</a></li>
              <li><a href="http://departures.com/" >Departures</a></li>
            </ul>
          </section>
        </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          Food &amp; Wine may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. © 2018 Meredith Corporation Allrecipes Food Group. All rights reserved. <br>View Website <a href="https://subscription.foodandwine.com/storefront/privacy/foodwine/privacy_terms_service.html">Terms and Conditions</a> and <a href="https://subscription.foodandwine.com/storefront/privacy/foodwine/generic_privacy_new.html">Privacy Policy</a>. <a href="https://subscription.foodandwine.com/storefront/privacy/foodwine/generic_privacy_new.html?dnp-source=E#california">Your California Privacy Rights</a>. <a href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a>. Users of this site agree to be bound by the <a href="https://subscription.foodandwine.com/storefront/privacy/foodwine/privacy_terms_service.html">Website Terms and Conditions</a> and <a href="https://subscription.foodandwine.com/storefront/privacy/foodwine/generic_privacy_new.html">Privacy Policy</a>.<br>foodandwine.com is part of the Meredith Corporation Allrecipes Food Group. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
        </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Mike Pomranz"
          data-content_cms_category="Beer"
          data-content_cms_sub_category=""
          data-content_cms_id="1327384"
          data-content_cms_tags=""
          data-content_cms_terms="Beer,"
          data-content_featured_image="https://cdn-image.foodandwine.com/sites/default/files/styles/4_3_horizontal_-_1200x900/public/wawa-beer-ft-blog1118.jpg?itok&#x3D;cffWIfsu"
          data-content_headline="Wawa to Release Its First Official Beer "
          data-content_modified_date=""
          data-content_published_date="2018-11-29T15:49:25.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-title="Wawa to Release Its First Official Beer "
          data-affiliate_link_count="0"
          data-time_inc_brand="foodandwine.com"
          data-time_inc_application="front end"
          data-content_syndicated="internal"
          data-content_syndicated_brand="foodandwine.com"
          data-content_syndicated_url="https://www.foodandwine.com/beer/wawa-beer-winter-reserve-coffee-stout-2sp-brewing"
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="heroslider"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,recipe-reviews,recipe-ingredients-new,recipe-instructions-new,print-preview"
      ></div>



  </body>
</html>
