<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html" data-ab="99,69,99,99,99" data-resource-version="1.28.0" lang="en" data-foodandwine-resource-version="1.28.0" data-mantle-resource-version="3.13.612" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="foodandwine" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//s.skimresources.com">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484" />
<title>10 Best Black Friday Dutch Oven Deals on Amazon 2022</title>
<meta name="description" content="Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late." itemprop="description">
<meta name="revenuegroup" content="COMMERCENEWSDEALS" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off" />
<meta property="article:section" content="Food & Wine" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="154653334553109" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Food & Wine" />
<meta property="og:url" content="https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484" />
<meta property="og:title" content="Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off" />
<meta property="og:description" content="Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late." />
<meta property="og:image" content="https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/foodandwine" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@foodandwine" />
<meta name="twitter:title" content="Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off" />
<meta name="twitter:description" content="Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late." />
<meta name="twitter:image" content="https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.28.0/cache/eNqlVlu2mzAM3FB96B76200II0AnfnBsc9PsvjJ2Ekgcm9t-gC0xI42fovMBAslOgwkKO-l9Fz34o3v_QBomFIsCibNVA7oHKH7VQOaNZfViDZrgOxj8BvuiAe2TeATwUwlxpWFCbmekaQ6_ZjAT_iYf0KArOmtyHPvzuHK_KCrDRmsHMMOVDIoT8NyKGYGn6WEuDqOHzFRwVcQa-KKJv1nT9Y7R0q26T9O5s0uCPjAbrMYwXsfwOoDzkfzavwZ7uv4hnsYAB6Myqf1N8WrmWUz9WsY7_BtQWMNsnQjWqkBLbTOG4Khf4zIlPTuHoID6xKHIWboT2Q6yUr6zSnf7yVtJoAR70q3xMBv7cMcrcD4PMIP9DC4dW81IsfeWEhfZRVJhh6wh3FdkS7Y4MkEkdynZntDC3oWxS6OTKAbyUlm_Oiz5KjJ9cKsMjBmEtIYvvpBu6vSuEBMqip1oLGnUOBBkGI9Hg7uJY9AP4JEm1iMkLHHJv6d920xS1EtBgTcHrbbXmXvjkSy1oldWXtLCjQhbYD7Dl_8M9XGu7ot_jzEiDj3Iy5ujRtbofSzIPZhYAI_miUrsYsEUDkg1wD0p1VtwmecZebmJp_d79NM8w9--dkc92ScGNir8Qz3PIjRzRLjaasgm6dN_SQPiUaa726EkJ3NTSS05kFD8l_LsleLKNGkVcDn09ioFnJTtQXX-Qgtf9o-t-2JXmLnepqZx0XP5UhRu202_6zcq08_0LsUerdOsJP7Zxdsbwcn5xWxISro3Rc9ugzOuSnnpEM3GO5rnat1olbLXo1WZZP7ZDDzJqWmp20BJ2aN7jhMvOH8wzhX-wYYB_CxWw8fR-d0_QPFLe6Bt6rserjXKTrmppDB49QpDHGKmvHn-AoE4Amw.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.28.0/cache/eNqFk2FuwjAMhS-0KDvD0LRfkxDiAmliWtM07hIHVE4_ByZWIBSpqlr7s_te7ejEhtHqwQT2oC0NIwUInLQ3E2XW-ySXsh3Y_k3fwvsCnaaEJxCCwg7be-TvzWOTbvBaKzIOXCVxgOAo6oEcxICnqC6pCmmJenxsfifiJ0OcEkcMbaVHZvTIWJW4C2op7WhYzH-tt8_tcReJ67YiCJNhG43t66IHeVBNBNOPhDK8K1JEEzkT3BEDLKobc5NyU0msvteV6Gb7UYly0bjh5vMAcxkzpWZqHjzOts6484xyQBmTSp5YlYW5Vjyi7cg1N6YFdUA4Lnyr5eG8NR5tr_jJ353xsjPZco7gyrazxEp5skqUvLYUse1YRYP-NYtylgIyqP-isvXiKS4VZ-7eL_cVBcEk-Asd7Hbq.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.28.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.28.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.28.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.28.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.28.0/icons/favicons/mstile-310x150.png">


					
					<script id="foodandwine-schema_1-0" class="comp  foodandwine-schema mntl-schema-unified" type="application/ld+json">				
[
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off"
,"datePublished": "2022-11-25T06:00:00.000-05:00"
,"dateModified": "2022-11-25T06:01:07.690-05:00"
,"author": [
{"@type": "Person"
,"name": "Bridget Degnan"
,"description": "Expertise: Food, Home, Lifestyle, Kitchen Products Bridget is an Associate Commerce Editor specializing in kitchen product reviews and roundups. Bridget joined the Dotdash Meredith commerce team in 2019 and has three years of experience writing and editing food, drink, and lifestyle content for a variety of brands. Her work has appeared in Real Simple, Southern Living, Food &amp; Wine, Better Homes and Gardens, and more. Experience Bridget is an Associate Commerce Editor at Allrecipes and has three years of experience writing and editing for Dotdash Meredith brands. She has tested and reviewed several meal subscription services and has spent countless hours researching kitchen and food products. She has a B.A. in advertising from Iowa State University, where she found her passion for magazine writing thanks to her journalism professors. Bridget has always loved being in the kitchen, whether it&#39;s cooking a new recipe or baking a cake for no reason in particular. Most of her recipe inspiration comes from her dad (who loved to cook), Giada De Laurentiis, and Ina Garten. Bridget is also a coffee aficionado. The highlight of her week is her early morning coffee dates with her sister. For three years, they have met at different local establishments on Thursdays before work. Lavender oat milk lattes are her favorite."
,"url": "https://www.foodandwine.com/author/bridget-degnan"
}
]
,"description": "Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late."
,"image": {
"@type": "ImageObject",
"url": "https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg",
"height": 1000,
"width": 1500
}
,"publisher": {
"@type": "Organization",
"name": "Food & Wine",
"url": "https://www.foodandwine.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.foodandwine.com/thmb/uV0O06O8WNrLepjgxkntdVuRpeE=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/brand_logo_schema-f3b2e548eb6f4243ad527798593483e0.png",
"width": 112,
"height": 112
},
"brand": "Food & Wine"
, "publishingPrinciples": "https://www.foodandwine.com/about-us-6373913#toc-editorial-policies"
, "sameAs" : [
"https://www.facebook.com/foodandwine",
"https://www.instagram.com/foodandwine/?hl=en",
"https://twitter.com/foodandwine",
"https://www.pinterest.com/foodandwine/",
"https://flipboard.com/@foodandwine",
"https://www.youtube.com/channel/UCKH_4hkRSyUSHDIFMzlGCRA",
"https://en.wikipedia.org/wiki/Food_%26_Wine"
]
}
,"articleSection": "Lifestyle"
,"keywords": ["Kitchen","affiliate"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.foodandwine.com/lifestyle",
"name": "Lifestyle"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.foodandwine.com/lifestyle/kitchen",
"name": "Kitchen"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484",
"name": "Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off"
}
}
]
}
}
, "about": [
]
}
]</script><!-- end: comp foodandwine-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="17786732025" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="icon-print">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.8337 6.66667H4.16699C2.78366 6.66667 1.66699 7.78333 1.66699 9.16667V14.1667H5.00033V17.5H15.0003V14.1667H18.3337V9.16667C18.3337 7.78333 17.217 6.66667 15.8337 6.66667ZM13.3337 15.8333H6.66699V11.6667H13.3337V15.8333ZM15.8337 10C15.3753 10 15.0003 9.625 15.0003 9.16667C15.0003 8.70833 15.3753 8.33333 15.8337 8.33333C16.292 8.33333 16.667 8.70833 16.667 9.16667C16.667 9.625 16.292 10 15.8337 10ZM15.0003 2.5H5.00033V5.83333H15.0003V2.5Z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 241 32" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#a)"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 1.05151V31.3483H6.93408V19.443H17.8758V13.5906H6.80338V6.90391H19.7589V1.05151H0ZM177.777 31.3482H184.58V1.05139H177.777V31.3482ZM197.164 1.05151 208.763 20.1925V1.05151H215.262V31.3483H208.902L196.912 12.2069V31.3483H190.413V1.05151H197.164ZM220.159 1.05151V31.3483H240.44V25.4959H226.963V18.6777H238.079V13.2624H226.963V6.90391H239.962V1.05151H220.159ZM35.1634 6.30332C39.57 6.30332 41.7523 10.178 41.7523 16.1999 41.7523 22.2217 39.57 26.096 35.1634 26.096 30.7573 26.096 28.5746 22.2217 28.5746 16.1999 28.5746 10.178 30.7573 6.30332 35.1634 6.30332ZM21.554 16.1999C21.554 24.7899 25.5765 31.9488 35.1634 31.9488 44.7508 31.9488 48.7729 24.7899 48.7729 16.1999 48.7729 7.60991 44.7508.450928 35.1634.450928 25.5765.450928 21.554 7.60991 21.554 16.1999ZM88.5871 6.90415H90.0645C96.3112 6.90415 99.0524 9.26404 99.0524 16.1999 99.0524 23.1363 96.3112 25.4957 90.0645 25.4957H88.5871V6.90415ZM81.7837 31.3481H89.31C99.6126 31.3481 105.943 26.9682 105.943 16.1999 105.943 5.4317 99.6126 1.05176 89.31 1.05176H81.7837V31.3481ZM141.731 1.05151 146.718 21.4166 152.571 1.05151H157.839L163.47 21.4166 168.279 1.05151H174.782L166.642 31.3483H160.829L154.896 12.3737 149.05 31.3483H143.016L135.098 1.05151H141.731ZM65.2342 6.30332C69.6408 6.30332 71.8231 10.178 71.8231 16.1999 71.8231 22.2217 69.6408 26.096 65.2342 26.096 60.8281 26.096 58.6458 22.2217 58.6458 16.1999 58.6458 10.178 60.8281 6.30332 65.2342 6.30332ZM51.6248 16.1999C51.6248 24.7899 55.6473 31.9488 65.2342 31.9488 74.8216 31.9488 78.8437 24.7899 78.8437 16.1999 78.8437 7.60991 74.8216.450928 65.2342.450928 55.6473.450928 51.6248 7.60991 51.6248 16.1999Z" fill="#000" fill-opacity=".95"/><mask id="b" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="110" y="7" width="27" height="25"><path fill-rule="evenodd" clip-rule="evenodd" d="M110.719 7.50793H136.812V31.9491H110.719V7.50793Z" fill="#fff"/></mask><g mask="url(#b)"><path fill-rule="evenodd" clip-rule="evenodd" d="M119.915 30.1409C122.565 30.1409 124.56 28.9096 125.418 28.0519C123.641 26.5556 120.601 23.6098 119.791 22.7368C118.98 21.8638 116.985 19.6346 116.283 18.6061C114.943 19.526 113.805 21.0998 113.805 23.594C113.805 27.4913 116.548 30.1409 119.915 30.1409ZM118.84 31.9492C112.776 31.9492 110.719 27.7716 110.719 25.0593C110.719 21.4117 113.493 18.7778 115.644 17.6082C114.413 15.9248 114.101 14.6471 114.086 13.244C114.07 10.7809 116.424 7.50793 121.225 7.50793C122.783 7.50793 124.155 7.81982 124.997 8.225C125.449 8.42737 125.464 8.64551 125.464 9.02005C125.464 10.0017 125.277 12.3399 125.184 12.8073C125.106 13.2751 124.997 13.3373 124.841 13.3373C124.669 13.3373 124.638 13.2125 124.638 12.7451C124.638 11.9348 124.435 10.9216 123.703 10.1112C123.048 9.37836 121.973 8.72348 120.414 8.72348C118.824 8.72348 116.767 9.75244 116.767 12.5428C116.767 15.2235 118.949 17.4838 121.817 20.6324C122.877 21.8173 126.712 25.34 127.507 26.0256C128.254 24.9971 129.049 22.9391 129.049 21.0376C129.049 20.5702 128.925 19.978 128.457 19.5571C128.052 19.1672 127.398 19.0735 126.93 19.0735C126.743 19.0735 126.556 19.0113 126.556 18.84C126.556 18.6372 126.805 18.575 127.055 18.575C127.802 18.575 129.049 18.6061 130.795 18.7931C131.325 18.8553 131.606 19.0735 131.606 19.4169C131.606 21.8795 130.11 24.9033 128.535 26.7895C130.608 28.5198 131.996 29.3612 132.853 29.8602C133.85 30.4524 135.503 31.014 136.376 31.014C136.656 31.014 136.812 31.0451 136.812 31.2632C136.812 31.4191 136.563 31.5124 136.08 31.5124H133.352C130.421 31.5124 129.486 31.2321 126.431 28.847C125.558 29.6731 123.282 31.9492 118.84 31.9492Z" fill="#000" fill-opacity=".95"/></g></g><defs><clipPath id="a"><path fill="#fff" transform="translate(-256 -1054)" d="M0 0H1920V2253H0z"/></clipPath></defs></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Food & Wine">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Food & Wine</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_1-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.foodandwine.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="foodandwine.auth0.com" data-auth0-type="signin" data-auth0-client-id="G7S7M6EqBFYXMy4YyfhWuCoQPNYC1dgL" data-auth0-enabled="true" data-auth0-regsource="19018">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_1-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.foodandwine.com:443/auth0/logout" data-auth0-client-id="G7S7M6EqBFYXMy4YyfhWuCoQPNYC1dgL" data-auth0-audience="platform-services-prod" data-auth0-enabled="true" data-auth0-domain="foodandwine.auth0.com" data-auth0-type="signout">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i111fwr1w2664"
target="_blank"
rel="noopener nofollow sponsored nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=FAW"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/food-wine-magazine.html"
target="_blank"
rel="noopener nofollow sponsored nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-6373913#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.foodandwine.com/sweepstakes"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i111fwr1w2664"
target="_blank"
rel="noopener nofollow sponsored nocaes"
> Subscribe
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/recipes" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-recipes-fullscreen-nav">
Recipes
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-recipes-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Recipes</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/breakfast-brunch"
rel="nocaes"
> Breakfast & Brunch
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/recipes/lunch"
rel="nocaes"
> Lunch
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/appetizers"
rel="nocaes"
> Appetizers
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/recipes/dinner"
rel="nocaes"
> Dinner
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/side-dishes"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/salads"
rel="nocaes"
> Salads
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/soup"
rel="nocaes"
> Soup
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/desserts"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails"
rel="nocaes"
> Cocktails
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/holidays-events"
rel="nocaes"
> Holidays & Events
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/recipes"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/ingredients" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-ingredients-fullscreen-nav">
Ingredients
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-ingredients-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Ingredients</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/meat-poultry/beef"
rel="nocaes"
> Beef
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/bread-dough"
rel="nocaes"
> Bread
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/meat-poultry/chicken"
rel="nocaes"
> Chicken
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/seafood"
rel="nocaes"
> Seafood
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/pasta-noodles"
rel="nocaes"
> Pasta & Noodles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/meat-poultry/pork"
rel="nocaes"
> Pork
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/vegetables"
rel="nocaes"
> Vegetables
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/ingredients"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/wine" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-wine-fullscreen-nav">
Wine
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-wine-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Wine</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine/red-wine"
rel="nocaes"
> Red Wine
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine/white-wine"
rel="nocaes"
> White Wine
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine/champagne-sparkling-wine"
rel="nocaes"
> Champagne & Sparkling Wine
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine/rose-wine"
rel="nocaes"
> Rose Wine
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine-regions"
rel="nocaes"
> Wine Regions
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/wine"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/drinks" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-drinks-fullscreen-nav">
Drinks
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-drinks-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Drinks</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/beer"
rel="nocaes"
> Beer
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/coffee"
rel="nocaes"
> Coffee
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/tea"
rel="nocaes"
> Tea
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/drinks/juices"
rel="nocaes"
> Juices
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/drinks"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/cocktails-spirits" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-spirits-fullscreen-nav">
Spirits
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-spirits-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Spirits</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/rum"
rel="nocaes"
> Rum
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/whisky"
rel="nocaes"
> Whiskey
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/vodka"
rel="nocaes"
> Vodka
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/gin"
rel="nocaes"
> Gin
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/mocktails"
rel="nocaes"
> Mocktails
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/tequila"
rel="nocaes"
> Tequila
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cocktails-spirits/mezcal"
rel="nocaes"
> Mezcal
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/cocktails-spirits"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.foodandwine.com/news"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> News
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/cooking-techniques" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-cooking-techniques-fullscreen-nav">
Cooking Techniques
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-cooking-techniques-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Cooking Techniques</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cooking-techniques/baking"
rel="nocaes"
> Baking
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cooking-techniques/grilling"
rel="nocaes"
> Grilling
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/cooking-techniques/steal-this-trick"
rel="nocaes"
> Steal This Trick
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/cooking-techniques"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/travel" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-fullscreen-nav">
Travel
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/travel/restaurants"
rel="nocaes"
> Restaurants
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/travel/bars"
rel="nocaes"
> Bars
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/wine-regions"
rel="nocaes"
> Wine Regions
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/travel"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.foodandwine.com/what-to-buy" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-what-to-buy-fullscreen-nav">
What to Buy
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-what-to-buy-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">What to Buy</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.foodandwine.com/what-to-buy/food-wine-faves"
rel="nocaes"
> Food & Wine Faves
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.foodandwine.com/what-to-buy"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.foodandwine.com/about-us-6373913"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> About Us
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i111fwr1w2664"
target="_blank"
rel="noopener nofollow sponsored nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_2-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.foodandwine.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="foodandwine.auth0.com" data-auth0-type="signin" data-auth0-client-id="G7S7M6EqBFYXMy4YyfhWuCoQPNYC1dgL" data-auth0-enabled="true" data-auth0-regsource="19018">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">My Account</span>
</div>
<ul class="utility-nav__link-list">
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_2-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.foodandwine.com:443/auth0/logout" data-auth0-client-id="G7S7M6EqBFYXMy4YyfhWuCoQPNYC1dgL" data-auth0-audience="platform-services-prod" data-auth0-enabled="true" data-auth0-domain="foodandwine.auth0.com" data-auth0-type="signout">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i111fwr1w2664"
target="_blank"
rel="noopener nofollow sponsored nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=FAW"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/food-wine-magazine.html"
target="_blank"
rel="noopener nofollow sponsored nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-6373913#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.foodandwine.com/sweepstakes"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/foodandwine" data-network="facebook" aria-label="Visit Food & Wine's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/foodandwine/?hl=en" data-network="instagram" aria-label="Visit Food & Wine's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/foodandwine" data-network="twitter" aria-label="Visit Food & Wine's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/foodandwine/" data-network="pinterest" aria-label="Visit Food & Wine's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@foodandwine" data-network="flipboard" aria-label="Visit Food & Wine's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/channel/UCKH_4hkRSyUSHDIFMzlGCRA" data-network="youtube" aria-label="Visit Food & Wine's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/recipes"
rel="nocaes"
> Recipes
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/breakfast-brunch"
rel="nocaes"
> Breakfast & Brunch
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/recipes/lunch"
rel="nocaes"
> Lunch
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/appetizers"
rel="nocaes"
> Appetizers
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/recipes/dinner"
rel="nocaes"
> Dinner
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/side-dishes"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/salads"
rel="nocaes"
> Salads
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/soup"
rel="nocaes"
> Soup
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/desserts"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails"
rel="nocaes"
> Cocktails
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/holidays-events"
rel="nocaes"
> Holidays & Events
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/recipes"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/ingredients"
rel="nocaes"
> Ingredients
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/meat-poultry/beef"
rel="nocaes"
> Beef
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/bread-dough"
rel="nocaes"
> Bread
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/meat-poultry/chicken"
rel="nocaes"
> Chicken
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/seafood"
rel="nocaes"
> Seafood
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/pasta-noodles"
rel="nocaes"
> Pasta & Noodles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/meat-poultry/pork"
rel="nocaes"
> Pork
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/vegetables"
rel="nocaes"
> Vegetables
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/ingredients"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/wine"
rel="nocaes"
> Wine
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine/red-wine"
rel="nocaes"
> Red Wine
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine/white-wine"
rel="nocaes"
> White Wine
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine/champagne-sparkling-wine"
rel="nocaes"
> Champagne & Sparkling Wine
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine/rose-wine"
rel="nocaes"
> Rose Wine
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine-regions"
rel="nocaes"
> Wine Regions
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/wine"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/drinks"
rel="nocaes"
> Drinks
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/beer"
rel="nocaes"
> Beer
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/coffee"
rel="nocaes"
> Coffee
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/tea"
rel="nocaes"
> Tea
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/drinks/juices"
rel="nocaes"
> Juices
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/drinks"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/cocktails-spirits"
rel="nocaes"
> Spirits
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/rum"
rel="nocaes"
> Rum
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/whisky"
rel="nocaes"
> Whiskey
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/vodka"
rel="nocaes"
> Vodka
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/gin"
rel="nocaes"
> Gin
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/mocktails"
rel="nocaes"
> Mocktails
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/tequila"
rel="nocaes"
> Tequila
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cocktails-spirits/mezcal"
rel="nocaes"
> Mezcal
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/cocktails-spirits"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/news"
rel="nocaes"
> News
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/cooking-techniques"
rel="nocaes"
> Cooking Techniques
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cooking-techniques/baking"
rel="nocaes"
> Baking
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cooking-techniques/grilling"
rel="nocaes"
> Grilling
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/cooking-techniques/steal-this-trick"
rel="nocaes"
> Steal This Trick
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/cooking-techniques"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/travel"
rel="nocaes"
> Travel
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/travel/restaurants"
rel="nocaes"
> Restaurants
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/travel/bars"
rel="nocaes"
> Bars
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/wine-regions"
rel="nocaes"
> Wine Regions
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/travel"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.foodandwine.com/what-to-buy"
rel="nocaes"
> What to Buy
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.foodandwine.com/what-to-buy/food-wine-faves"
rel="nocaes"
> Food & Wine Faves
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.foodandwine.com/what-to-buy"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-6373913"
rel="nocaes"
> About Us
</a><!-- end: -->
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i111fwr1w2664"
target="_blank"
rel="noopener nofollow sponsored nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"
></div>
</div><!-- end: comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="foodandwine-article_1-0" class="comp mntl-article--two-column-right-rail foodandwine-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.foodandwine.com/lifestyle"
rel="nocaes"
id="mntl-text-link_2-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Lifestyle</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-1" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.foodandwine.com/lifestyle/kitchen"
rel="nocaes"
id="mntl-text-link_2-0-1"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Kitchen</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<p id="article-subheading_1-0" class="comp type--dog article-subheading">
Score incredible discounts on brands like Le Creuset, Staub, and Lodge. </p><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="foodandwine-bylines_1-0" class="comp type--rabbit foodandwine-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Expertise: Food, Home, Lifestyle, Kitchen Products&lt;/p&gt;&lt;p&gt;Bridget is an Associate Commerce Editor specializing in kitchen product reviews and roundups. Bridget joined the Dotdash Meredith commerce team in 2019 and has three years of experience writing and editing food, drink, and lifestyle content for a variety of brands. Her work has appeared in Real Simple, Southern Living, Food &amp;amp; Wine, Better Homes and Gardens, and more.&lt;/p&gt;&lt;p&gt;Experience Bridget is an Associate Commerce Editor at Allrecipes and has three years of experience writing and editing for Dotdash Meredith brands. She has tested and reviewed several meal subscription services and has spent countless hours researching kitchen and food products. She has a B.A. in advertising from Iowa State University, where she found her passion for magazine writing thanks to her journalism professors.&lt;/p&gt;&lt;p&gt;Bridget has always loved being in the kitchen, whether it&amp;#39;s cooking a new recipe or baking a cake for no reason in particular. Most of her recipe inspiration comes from her dad (who loved to cook), Giada De Laurentiis, and Ina Garten. Bridget is also a coffee aficionado. The highlight of her week is her early morning coffee dates with her sister. For three years, they have met at different local establishments on Thursdays before work. Lavender oat milk lattes are her favorite.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.foodandwine.com/author/bridget-degnan"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Bridget Degnan</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.foodandwine.com/thmb/CuXn60xbv9S-Mgkwu0nKzLXxiHU=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 40w, https://www.foodandwine.com/thmb/9po1GmnTCTsOH0XJ3aTDLsk7ctg=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 58w, https://www.foodandwine.com/thmb/SG79rbxRtphq3kMMOpJmPSsuZLY=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 76w, https://www.foodandwine.com/thmb/VoO0xBAZVD0B1Jal1sFwwrYaPuY=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 94w, https://www.foodandwine.com/thmb/rbjRUzIaoKnDORNzOy5R-mQVyL4=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 112w"
data-sizes="80px"
data-src="https://www.foodandwine.com/thmb/uf30IyqqDiWskbGi_MU2ZtOKEPQ=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg"
alt="Bridget Degnan, Associate Commerce Editor at Food &amp; Wine"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://www.foodandwine.com/thmb/uf30IyqqDiWskbGi_MU2ZtOKEPQ=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg"
srcset="https://www.foodandwine.com/thmb/CuXn60xbv9S-Mgkwu0nKzLXxiHU=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 40w, https://www.foodandwine.com/thmb/9po1GmnTCTsOH0XJ3aTDLsk7ctg=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 58w, https://www.foodandwine.com/thmb/SG79rbxRtphq3kMMOpJmPSsuZLY=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 76w, https://www.foodandwine.com/thmb/VoO0xBAZVD0B1Jal1sFwwrYaPuY=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 94w, https://www.foodandwine.com/thmb/rbjRUzIaoKnDORNzOy5R-mQVyL4=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/bridget-degnan-2000-5f76c58944704386915a346b0fa02ea2.jpeg 112w"
alt="Bridget Degnan, Associate Commerce Editor at Food & Wine"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.foodandwine.com/author/bridget-degnan"
rel="nocaes"
class="mntl-attribution__item-name"
>Bridget Degnan</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<div class="mntl-author-tooltip__bio">
<p>Expertise: Food, Home, Lifestyle, Kitchen Products</p><p>Bridget is an Associate Commerce Editor specializing in kitchen product reviews and roundups. Bridget joined the Dotdash Meredith commerce team in 2019 and has three years of experience writing and editing food, drink, and lifestyle content for a variety of brands. Her work has appeared in Real Simple, Southern Living, Food &amp; Wine, Better Homes and Gardens, and more.</p><p>Experience Bridget is an Associate Commerce Editor at Allrecipes and has three years of experience writing and editing for Dotdash Meredith brands. She has tested and reviewed several meal subscription services and has spent countless hours researching kitchen and food products. She has a B.A. in advertising from Iowa State University, where she found her passion for magazine writing thanks to her journalism professors.</p><p>Bridget has always loved being in the kitchen, whether it&#39;s cooking a new recipe or baking a cake for no reason in particular. Most of her recipe inspiration comes from her dad (who loved to cook), Giada De Laurentiis, and Ina Garten. Bridget is also a coffee aficionado. The highlight of her week is her early morning coffee dates with her sister. For three years, they have met at different local establishments on Thursdays before work. Lavender oat milk lattes are her favorite.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-6373913#toc-editorial-policies"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Food & Wine's Editorial Guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Updated on November 25, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit foodandwine-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Amazon’s Black Friday Sale Is Chock-Full of Dutch Oven Deals Up to 55% Off" data-description="Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodandwine.com%2Famazon-dutch-oven-black-friday-deals-2022-6829484%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.foodandwine.com%2Famazon-dutch-oven-black-friday-deals-2022-6829484%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=foodandwine&text=Amazon%E2%80%99s+Black+Friday+Sale+Is+Chock-Full+of+Dutch+Oven+Deals+Up+to+55%25+Off"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.foodandwine.com%2Famazon-dutch-oven-black-friday-deals-2022-6829484%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Amazon%E2%80%99s+Black+Friday+Sale+Is+Chock-Full+of+Dutch+Oven+Deals+Up+to+55%25+Off&media=https%3A%2F%2Fwww.foodandwine.com%2Fthmb%2F6cc6j0I8bImZ4JJtog9c1Th_C-A%3D%2F750x0%2Ffw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
<form id="print-button_1-0" class="comp print-button mntl-print-button" method="POST" action="/amazon-dutch-oven-black-friday-deals-2022-6829484?print" target="_blank" aria-label="Print this article." data-tracking-container="true">
<button class="mntl-print-button__btn" aria-label="Print this article.">
<svg class="icon icon-print mntl-print-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-print"></use>
</svg>
</button>
<input type="hidden" value="true" name="print" />
<input type="hidden" value="e10a3f5cc7aa02905924c7fbae1038f4" name="CSRFToken" />
</form><!-- end: comp print-button mntl-print-button -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<p id="commerce-disclosure_1-0" class="comp type--rabbit commerce-disclosure mntl-commerce-disclosure">
We independently research, test, review, and recommend the best
products—learn more about
<a
href="/about-us-6373913#toc-product-reviews"
target="_blank"
rel="noopener nocaes"
class="mntl-commerce-disclosure__review-process-link"
> our process</a><!-- end: mntl-commerce-disclosure__review-process-link -->. If you buy something through our links, we may earn a commission.
</p><!-- end: comp type--rabbit commerce-disclosure mntl-commerce-disclosure -->
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg"
width="1500"
height="1000"
srcset="https://www.foodandwine.com/thmb/MoYEoTWd5INbnbPi_LaFhEHhIM0=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg 750w"
sizes="750px"
alt=" Le Creuset Enameled Cast Iron Signature Round Dutch Oven, 7.25 qt., Cerise"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPUAAAAAAFwlKGQECHsVE2ctLJgVGo8eIoshJYwoMJ8iJpwlKa4NErQHC7gRGLkSGacmK6Q2OaE/PrY1OtQcGtkeGd8vIt8uJtotKfU7LuRETJnPVcKEa4WGgf6ujf+vjv/orMrJx////wAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACwAAAAACgAHAEUIPQA/CBxIUIOGDBgIBLgAwKCGBg8oVLAwAQIDDQQHhhCI8UMEDiAKcOywwQACBwsGCNjgoaOEBAcUAAihISAAOw==&#39;)"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg"
width="1500"
height="1000"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
srcset="https://www.foodandwine.com/thmb/MoYEoTWd5INbnbPi_LaFhEHhIM0=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg 750w"
sizes="750px"
alt=" Le Creuset Enameled Cast Iron Signature Round Dutch Oven, 7.25 qt., Cerise"
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: <p>Amazon</p></span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
Every home cook needs a <a href="https://www.foodandwine.com/lifestyle/kitchen/best-dutch-ovens" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Dutch oven</a>, also known as a French oven or cocotte. Its durability and versatility make it a must-have cookware piece, as you can use it on the stovetop and in the oven to prepare various meals in many different ways. Plus, not only is a Dutch oven the ideal pot for big batches of stew, braised meats, and pasta, but it will also help you nail easy-yet-delicious <a href="https://www.foodandwine.com/lifestyle/books/best-bread-cookbooks" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">no-knead homemade bread</a>. All in all, this kitchen workhorse is definitely worth the investment.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
Cooking might not be top of mind after whipping up your <a href="https://www.foodandwine.com/meat-poultry/turkey/leftover-turkey-recipes" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Thanksgiving dinner</a>, and we don’t blame you. But with Black Friday here (and Christmas just one month away), there’s no better time to score incredible deals on cookware essentials that you can break into when you’re up for it. Amazon’s Black Friday sale is arguably the best place to shop today, as there are millions of items with discounted prices, nearly every brand you could want on one site, and, of course, fast shipping for <a href="https://www.amazon.com/amazonprime?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="2" rel="sponsored nofollow noskim">Prime members</a>.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
The retail giant’s <a href="https://www.amazon.com/deals?ref_=nav_cs_td_bfc_dt_cr&amp;deals-widget=%252525252525252525252525252525252525252525257B%2525252525252525252525252525252525252525252522version%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525253A1%252525252525252525252525252525252525252525252C%2525252525252525252525252525252525252525252522viewIndex%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525253A0%252525252525252525252525252525252525252525252C%2525252525252525252525252525252525252525252522presetId%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525253A%2525252525252525252525252525252525252525252522F0C316B2BCE5D46EBA3A6DBA02E3BE2A%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525252C%2525252525252525252525252525252525252525252522departments%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525253A%252525252525252525252525252525252525252525255B%2525252525252525252525252525252525252525252522284507%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525255D%252525252525252525252525252525252525252525252C%2525252525252525252525252525252525252525252522sorting%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525253A%2525252525252525252525252525252525252525252522BY_SCORE%2525252525252525252525252525252525252525252522%252525252525252525252525252525252525252525257D&amp;tag=foodandwine-onsite-backup-20" class="pseudoStyle" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">kitchen section</a> is teeming with bestselling products up to 87% off, including Dutch ovens, air fryers, <a href="https://www.foodandwine.com/best-black-friday-knife-deals-2022-6829480" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">knife sets</a>, and coffee machines, from brands like Le Creuset, Instant Pot, Wüsthof, and Nespresso. Whether you’re shopping for loved ones or yourself, we guarantee you’ll find a few items worth adding to your cart.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<div id="mntl-sc-block_1-0-6" class="comp related-link mntl-sc-block foodandwine-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.foodandwine.com/amazon-thanksgiving-black-friday-deals-2022-6829491"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link type--cat-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Whoa, Amazon Just Slashed Prices on Kitchen and Home Must-Haves for Black Friday—Up to 84% Off</span></a><!-- end: mntl-sc-block-featuredlink__link mntl-text-link type--cat-link -->
</div><!-- end: comp related-link mntl-sc-block foodandwine-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block -->
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
Dutch ovens are especially relevant this time of year when <a href="https://www.foodandwine.com/recipes/comfort-food" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">cozy recipes</a> are in everyone’s weekly rotation. For savory soups and more, two of our tried-and-true models are the <a href="https://www.amazon.com/Lodge-Manufacturing-EC6D18-Enameled-Midnight/dp/B0764492S9/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="2" rel="sponsored nofollow noskim">Lodge Enameled Dutch Oven</a> and the <a href="https://www.amazon.com/Creuset-Enameled-Signature-5-25qt-Caribbean/dp/B07KYSKV54/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="3" rel="sponsored nofollow noskim">Le Creuset Signature Round Dutch Oven</a>, and today they are marked down to $60 and $200, respectively. The former is an excellent choice for beginners and those looking for something affordable yet reliable, and the latter is the best option for serious home cooks who want a top-of-the-line product. Below, you can learn more about these two top picks, plus all of the Dutch ovens we recommend buying on Amazon during Black Friday.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-best-black-friday-dutch-oven-deals-on-amazon"></span> <h2 id="mntl-sc-block_1-0-10" class="comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Best Black Friday Dutch Oven Deals on Amazon </span> </h2><!-- end: comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading -->
<ul id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-html">
<li><a href="https://www.amazon.com/Creuset-Enameled-Signature-5-25qt-Caribbean/dp/B07KYSKV54/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">Le Creuset 5.25-Quart Signature Round Dutch Oven</a>, $200 (originally $250)</li>
<li><a href="https://www.amazon.com/Lodge-Manufacturing-EC6D18-Enameled-Midnight/dp/B0764492S9/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="2" rel="sponsored nofollow noskim">Lodge 6-Quart Enameled Dutch Oven</a>, $60 (originally $133)</li>
<li><a href="https://www.amazon.com/dp/B003G6031G?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="3" rel="sponsored nofollow noskim">Staub 5.5-Quart Cast Iron Round Cocotte</a>, $302 (originally $464)</li>
<li><a href="https://www.amazon.com/Misen-Enameled-Cast-Iron-Dutch/dp/B09WB46TJY/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="4" rel="sponsored nofollow noskim">Misen 7-Quart Enameled Cast Iron Dutch Oven</a>, $132 (originally $165)</li>
<li><a href="https://www.amazon.com/Crock-69140-02-Artisan-Quart-Enameled/dp/B01FJPWRD8/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="5" rel="sponsored nofollow noskim">Crockpot 7-Quart Artisan Round Dutch Oven</a>, $69 (originally $140)</li>
<li><a href="https://www.amazon.com/Victoria-Handles-Seasoned-Certified-Flaxseed/dp/B01IB8D932?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="6" rel="sponsored nofollow noskim">Victoria 4-Quart Cast Iron Dutch Oven</a>, $40 (originally $70)</li>
<li><a href="https://www.amazon.com/Lodge-L8DD3-Cast-Iron-Dutch/dp/B000LEXR0K/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="7" rel="sponsored nofollow noskim">Lodge 5-Quart Cast Iron Double Dutch Oven</a>, $50 (originally $76)</li>
<li><a href="https://www.amazon.com/DuraCast-Enameled-Heavy-Duty-Casserole-Stainless/dp/B0B4Q1S93K/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="8" rel="sponsored nofollow noskim">Mueller 6-Quart DuraCast Enameled Cast Iron Dutch</a>, $70 (originally $90)</li>
<li><a href="https://www.amazon.com/Cooks-Standard-Stainless-Casserole-Stockpot/dp/B01M2Z7PYC/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="9" rel="sponsored nofollow noskim">Cooks Standard 7-Quart Stainless Steel Dutch Oven</a>, $36 (originally $50)</li>
<li><a href="https://www.amazon.com/Made-Cookware-Exceptional-Retention-Durability/dp/B09W348FJ1/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="10" rel="sponsored nofollow noskim">Made In Cookware 5.5-Quart Dutch Oven</a>, $160 (originally $199)</li>
</ul><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-13" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Le Creuset 5.25-Quart Enameled Cast Iron Signature Round Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-14" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/WS7VLvHcsvYjZnk8Hkab5vGWMqc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-accd60ed24f74c41a6ed0088f10167ce.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/WlXJcjT5tNJ31ZnZDD9MVvHmPTQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-accd60ed24f74c41a6ed0088f10167ce.jpg 750w"
data-sizes="750px"
alt=" Le Creuset Enameled Cast Iron Signature Round Dutch Oven, 7.25 qt., Cerise"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/WS7VLvHcsvYjZnk8Hkab5vGWMqc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-accd60ed24f74c41a6ed0088f10167ce.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/WlXJcjT5tNJ31ZnZDD9MVvHmPTQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-accd60ed24f74c41a6ed0088f10167ce.jpg 750w"
sizes="750px"
alt=" Le Creuset Enameled Cast Iron Signature Round Dutch Oven, 7.25 qt., Cerise"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Le Creuset 5.25-Quart Signature Round Dutch Oven, $200 (originally $250) at <a href="https://www.amazon.com/Creuset-Enameled-Signature-5-25qt-Caribbean/dp/B07KYSKV54/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
Le Creuset is synonymous with Dutch ovens. The French brand’s signature pots have been hero products in many past and present professional chef’s kitchens, including Julia Child and <a href="https://www.foodandwine.com/early-black-friday-ina-garten-favorites-2022-6830472" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Ina Garten</a>. So what makes these Dutch ovens better than other models? Sure, the color options are a huge plus in terms of aesthetics (pretty enough to earn a permanent spot on your stovetop), but Le Creuset pots ultimately top the competition because of their design and performance. They are compatible with all cooktops, oven-safe up to 500 degrees Fahrenheit, easy to clean, have superior heat distribution and retention, and are built to last a lifetime.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-html">
In honor of Black Friday, Le Creuset put several Dutch ovens on sale, including this <a href="https://www.amazon.com/Creuset-Enameled-Signature-5-25qt-Caribbean/dp/B07KYSKV54/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">5.25-quart size that's $50 off</a>. It’s still on the pricier side, but as we mentioned before, these pots are made to last forever and even come with a lifetime warranty, so it’s well worth the money. If the 5.25-size is too large for your needs, consider getting the <a href="https://www.amazon.com/Creuset-Signature-Cherry-Cocotte-LS2598-2467/dp/B00SK5KU7A/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="2" rel="sponsored nofollow noskim">3.5-quart version</a> that's 20% off today.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-lodge-6-quart-enameled-dutch-oven"></span> <h2 id="mntl-sc-block_1-0-21" class="comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lodge 6-Quart Enameled Dutch Oven </span> </h2><!-- end: comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading -->
<figure id="mntl-sc-block_1-0-22" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/B7-DdDdZLcKIyEtbO9qbCBIVjkY=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-manufacturing-company-ec6d32-d5d2bcce760c4c1ba67f62c457fc17a0.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/U6N6Ss4KkETdcHJz-hxcUSwxtiQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-manufacturing-company-ec6d32-d5d2bcce760c4c1ba67f62c457fc17a0.jpg 750w"
data-sizes="750px"
alt="Lodge Manufacturing Company EC6D32 Enameled Dutch Oven"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/B7-DdDdZLcKIyEtbO9qbCBIVjkY=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-manufacturing-company-ec6d32-d5d2bcce760c4c1ba67f62c457fc17a0.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/U6N6Ss4KkETdcHJz-hxcUSwxtiQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-manufacturing-company-ec6d32-d5d2bcce760c4c1ba67f62c457fc17a0.jpg 750w"
sizes="750px"
alt="Lodge Manufacturing Company EC6D32 Enameled Dutch Oven"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-23" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Lodge 6-Quart Enameled Dutch Oven, $60 (originally $133) at <a href="https://www.amazon.com/Lodge-Manufacturing-EC6D18-Enameled-Midnight/dp/B0764492S9/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-25" class="comp mntl-sc-block mntl-sc-block-html">
If you’re not ready to splurge on a Le Creuset Dutch oven, we recommend Lodge’s 6-quart model that’s currently more than half off. It’s made of cast iron and coated with porcelain enamel, making it durable, functional, and attractive for cooking and serving. The lid fits tightly to retain heat during slow cooking and simmering, and it can seamlessly go from the stovetop to the oven up to 500 degrees Fahrenheit. Customers say they use their pot more than they thought they would and that it has exceeded their expectations. Available in sizes ranging from 1.5 to 7.5 quarts and a variety of colors (most of which are on sale today), there’s a model for your needs.  
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-27" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Staub 5.5-Quart Cast Iron Round Cocotte </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-28" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/vUbqywJ5Atl_2Z-bQw-IROtS-vg=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/staub-cast-iron-55-qt-round-cocotte-cherry-bce5f0b9e9bc43b19f4d9703d45247ae.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/_pJMQ0l_GZbKanhvb_ZvVW7SxKs=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/staub-cast-iron-55-qt-round-cocotte-cherry-bce5f0b9e9bc43b19f4d9703d45247ae.jpg 750w"
data-sizes="750px"
alt="Staub Cast Iron 5.5-qt Round Cocotte - Cherry"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-3
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/vUbqywJ5Atl_2Z-bQw-IROtS-vg=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/staub-cast-iron-55-qt-round-cocotte-cherry-bce5f0b9e9bc43b19f4d9703d45247ae.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/_pJMQ0l_GZbKanhvb_ZvVW7SxKs=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/staub-cast-iron-55-qt-round-cocotte-cherry-bce5f0b9e9bc43b19f4d9703d45247ae.jpg 750w"
sizes="750px"
alt="Staub Cast Iron 5.5-qt Round Cocotte - Cherry"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-29" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Staub 5.5-Quart Cast Iron Round Cocotte, $302 (originally $464) at <a href="https://www.amazon.com/dp/B003G6031G?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-30" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-31" class="comp mntl-sc-block mntl-sc-block-html">
Like Le Creuset, Staub is a <a href="https://www.foodandwine.com/amazon-early-black-friday-le-creuset-staub-deals-2022-6830468" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">prestigious French cookware brand loved by cooks everywhere</a>. While there are many similarities between both brands (material, price, and overall performance), there are differences that can help you decide which one is right for you. Staub’s Dutch oven features a heavier, more tight-fitting lid, which makes it the better pick for heat and moisture retention. On the other hand, Le Creuset might be more suitable for beginners because its white interior makes it easier for you to see foods browning and tell if it’s completely clean after cooking. Overall, they are both incredibly well-designed pots that stand the test of time. Hurry to save 35% on this stunning red <a href="https://www.amazon.com/dp/B003G6031G?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="2" rel="sponsored nofollow noskim">Staub cocotte</a> today.&nbsp;&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-32" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-33" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Misen 7-Quart Enameled Cast Iron Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-34" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/W8nfRw6JxhA1olBt0tgm99Q2d_c=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/misen-enameled-cast-iron-dutch-oven-8d3ab1a275284609bfac120996d56d27.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/eH2-fDvtyUY8NqEqbYFzNDA480Q=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/misen-enameled-cast-iron-dutch-oven-8d3ab1a275284609bfac120996d56d27.jpg 750w"
data-sizes="750px"
alt="Misen Enameled Cast Iron Dutch Oven"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-4
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/W8nfRw6JxhA1olBt0tgm99Q2d_c=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/misen-enameled-cast-iron-dutch-oven-8d3ab1a275284609bfac120996d56d27.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/eH2-fDvtyUY8NqEqbYFzNDA480Q=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/misen-enameled-cast-iron-dutch-oven-8d3ab1a275284609bfac120996d56d27.jpg 750w"
sizes="750px"
alt="Misen Enameled Cast Iron Dutch Oven"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-3" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-35" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Misen 7-Quart Enameled Cast Iron Dutch Oven, $132 (originally $165) at <a href="https://www.amazon.com/Misen-Enameled-Cast-Iron-Dutch/dp/B09WB46TJY/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-36" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-37" class="comp mntl-sc-block mntl-sc-block-html">
This isn’t your average Dutch oven: This 7-quart pot doubles as a grill pan thanks to its unique lid. That means while you braise meat or simmer stew, you can grill sandwiches or vegetables simultaneously. The Dutch oven and the lid are made from cast iron with four layers of enamel and feature nonstick surfaces for fuss-free cooking. In addition to the grill lid, it comes with a silicone lid so you can keep the food in the pot hot at all times. 
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-38" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-39" class="comp mntl-sc-block mntl-sc-block-html">
Last year, <a href="https://www.foodandwine.com/lifestyle/kitchen/misen-dutch-oven-review" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Misen launched this clever cookware piece</a> for a very reasonable price, and today you get it even cheaper when you apply a hidden coupon. Choose from five tasteful colors, including gray and green.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-40" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-41" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Crockpot 7-Quart Artisan Round Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-42" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/7OXzUGUZyjr-V8yXA6h2674MhNU=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/crock-pot-artisan-round-enameled-cast-iron-dutch-oven-82ed9d6d9d4c4329899bff10ce9932d9.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/7WqZxrUqVVyAqTe8zPp53Xnv9P8=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/crock-pot-artisan-round-enameled-cast-iron-dutch-oven-82ed9d6d9d4c4329899bff10ce9932d9.jpg 750w"
data-sizes="750px"
alt=" Crock-Pot Artisan Round Enameled Cast Iron Dutch Oven, 7-Quart, Slate Gray"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-5
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/7OXzUGUZyjr-V8yXA6h2674MhNU=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/crock-pot-artisan-round-enameled-cast-iron-dutch-oven-82ed9d6d9d4c4329899bff10ce9932d9.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/7WqZxrUqVVyAqTe8zPp53Xnv9P8=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/crock-pot-artisan-round-enameled-cast-iron-dutch-oven-82ed9d6d9d4c4329899bff10ce9932d9.jpg 750w"
sizes="750px"
alt=" Crock-Pot Artisan Round Enameled Cast Iron Dutch Oven, 7-Quart, Slate Gray"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-4" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-43" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Crockpot 7-Quart Artisan Round Dutch Oven, $53 (originally $140) at <a href="https://www.amazon.com/Crock-69140-02-Artisan-Quart-Enameled/dp/B01FJPWRD8/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-44" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-45" class="comp mntl-sc-block mntl-sc-block-html">
For 51% off, this 7-quart Dutch oven is practically a steal. The pot has the must-have features of more expensive models, including a durable cast iron body, a nonstick surface, and a tight-fitting lid, but it costs just a little over $65 right now. It’s spacious enough for big batches and has oversized handles for easy transport, making it an excellent piece to have during the holiday season and beyond. Snag one for yourself and the foodie on your list. 
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-46" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-47" class="comp mntl-sc-block mntl-sc-block-html">
Below, you can find more can’t-miss Black Friday Dutch oven deals on Amazon. Don’t wait, these items are going quickly. 
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-48" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-49" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Victoria 4-Quart Cast Iron Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-50" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/Nc1MFCZehKCQF__YikGjSbi69c0=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/victoria-4-quart-cast-iron-dutch-oven-with-lid-and-dual-loop-handles-b01c0162e54e45718d239975f556b630.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/zlPdSb2iH5ZeCSpuEIMGBl9KwDM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/victoria-4-quart-cast-iron-dutch-oven-with-lid-and-dual-loop-handles-b01c0162e54e45718d239975f556b630.jpg 750w"
data-sizes="750px"
alt="Victoria 4-Quart Cast-Iron Dutch Oven with Lid"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-6
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/Nc1MFCZehKCQF__YikGjSbi69c0=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/victoria-4-quart-cast-iron-dutch-oven-with-lid-and-dual-loop-handles-b01c0162e54e45718d239975f556b630.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/zlPdSb2iH5ZeCSpuEIMGBl9KwDM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/victoria-4-quart-cast-iron-dutch-oven-with-lid-and-dual-loop-handles-b01c0162e54e45718d239975f556b630.jpg 750w"
sizes="750px"
alt="Victoria 4-Quart Cast-Iron Dutch Oven with Lid"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-5" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-51" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Victoria 4-Quart Cast Iron Dutch Oven, $40 (originally $70) at <a href="https://www.amazon.com/Victoria-Handles-Seasoned-Certified-Flaxseed/dp/B01IB8D932?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-52" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-53" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Lodge 5-Quart Cast Iron Double Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-54" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/S1a50XX_MfkOOvtXd2a3GpkbFfI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-l8dd3-cast-iron-double-dutch-oven-5-quart-3b2571fd33e24cfaa2f5b31851bd98db.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/JVJcu3okhH3ASqFTMsf0KC9HpyQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-l8dd3-cast-iron-double-dutch-oven-5-quart-3b2571fd33e24cfaa2f5b31851bd98db.jpg 750w"
data-sizes="750px"
alt="Lodge L8DD3 Cast Iron Double Dutch Oven, 5-Quart"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-7
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/S1a50XX_MfkOOvtXd2a3GpkbFfI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-l8dd3-cast-iron-double-dutch-oven-5-quart-3b2571fd33e24cfaa2f5b31851bd98db.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/JVJcu3okhH3ASqFTMsf0KC9HpyQ=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/lodge-l8dd3-cast-iron-double-dutch-oven-5-quart-3b2571fd33e24cfaa2f5b31851bd98db.jpg 750w"
sizes="750px"
alt="Lodge L8DD3 Cast Iron Double Dutch Oven, 5-Quart"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-6" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-55" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Lodge 5-Quart Cast Iron Double Dutch Oven, $50 (originally $76) at <a href="https://www.amazon.com/Lodge-L8DD3-Cast-Iron-Dutch/dp/B000LEXR0K/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-56" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-57" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Mueller 6-Quart DuraCast Enameled Cast Iron Dutch </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-58" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/g7k9iZ0oeAjCxio4D-JwaoMMJ6U=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/mueller-duracast-6-quart-enameled-cast-iron-dutch-8c64ca635ad749b9af4112aa7b8371f7.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/LvD6ydLKVs_P0zNBjV93PXOJcfo=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/mueller-duracast-6-quart-enameled-cast-iron-dutch-8c64ca635ad749b9af4112aa7b8371f7.jpg 750w"
data-sizes="750px"
alt="Mueller DuraCast 6 Quart Enameled Cast Iron Dutch Oven Pot with Lid"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-8
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/g7k9iZ0oeAjCxio4D-JwaoMMJ6U=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/mueller-duracast-6-quart-enameled-cast-iron-dutch-8c64ca635ad749b9af4112aa7b8371f7.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/LvD6ydLKVs_P0zNBjV93PXOJcfo=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/mueller-duracast-6-quart-enameled-cast-iron-dutch-8c64ca635ad749b9af4112aa7b8371f7.jpg 750w"
sizes="750px"
alt="Mueller DuraCast 6 Quart Enameled Cast Iron Dutch Oven Pot with Lid"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-7" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-59" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Mueller 6-Quart DuraCast Enameled Cast Iron Dutch, $70 (originally $90) at <a href="https://www.amazon.com/DuraCast-Enameled-Heavy-Duty-Casserole-Stainless/dp/B0B4Q1S93K/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-60" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-61" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Cooks Standard 7-Quart Stainless Steel Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-62" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/76LGJ4g0RdB4gZlstHaf7UqKMp8=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/cooks-standard-7-quart-classic-stainless-steel-dutch-oven-casserole-stockpot-with-lid-6e2135b158824160a212d6b1e6dc618a.jpg"
width="1500"
height="1000"
data-srcset="https://www.foodandwine.com/thmb/n4Nm2lWQBs5j5-uCGvfj1PrAVFs=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/cooks-standard-7-quart-classic-stainless-steel-dutch-oven-casserole-stockpot-with-lid-6e2135b158824160a212d6b1e6dc618a.jpg 750w"
data-sizes="750px"
alt="Cooks Standard 7-Quart Classic Stainless Steel Dutch Oven Casserole Stockpot"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-9
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/76LGJ4g0RdB4gZlstHaf7UqKMp8=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/cooks-standard-7-quart-classic-stainless-steel-dutch-oven-casserole-stockpot-with-lid-6e2135b158824160a212d6b1e6dc618a.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/n4Nm2lWQBs5j5-uCGvfj1PrAVFs=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/cooks-standard-7-quart-classic-stainless-steel-dutch-oven-casserole-stockpot-with-lid-6e2135b158824160a212d6b1e6dc618a.jpg 750w"
sizes="750px"
alt="Cooks Standard 7-Quart Classic Stainless Steel Dutch Oven Casserole Stockpot"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-8" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-63" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Cooks Standard 7-Quart Stainless Steel Dutch Oven, $36 (originally $50) at <a href="https://www.amazon.com/Cooks-Standard-Stainless-Casserole-Stockpot/dp/B01M2Z7PYC/?th=1&amp;tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-64" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-65" class="comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Amazon Basics 6-Quart Enameled Cast Iron Covered Dutch Oven </span> </h3><!-- end: comp mntl-sc-block foodandwine-sc-block-subheading mntl-sc-block-subheading -->
<figure id="mntl-sc-block_1-0-66" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.foodandwine.com/thmb/-fmnpep9QcNSGwkuSi-Q1vn5K-o=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/madein-cookware-dutch-oven-XL-AFF1022-260e5f87f6c14f29b19ac5346e0d1e8c.jpg"
width="1213"
height="1213"
data-srcset="https://www.foodandwine.com/thmb/gsUZq1ubhRhzhsK3adv2ApLZUoE=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/madein-cookware-dutch-oven-XL-AFF1022-260e5f87f6c14f29b19ac5346e0d1e8c.jpg 750w"
data-sizes="750px"
alt="made in dutch oven"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-10
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/-fmnpep9QcNSGwkuSi-Q1vn5K-o=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/madein-cookware-dutch-oven-XL-AFF1022-260e5f87f6c14f29b19ac5346e0d1e8c.jpg"
width="1213"
height="1213"
class="img--noscript universal-image__image"
srcset="https://www.foodandwine.com/thmb/gsUZq1ubhRhzhsK3adv2ApLZUoE=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/madein-cookware-dutch-oven-XL-AFF1022-260e5f87f6c14f29b19ac5346e0d1e8c.jpg 750w"
sizes="750px"
alt="made in dutch oven"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-9" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block foodandwine-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res -->
<p id="mntl-sc-block_1-0-67" class="comp mntl-sc-block mntl-sc-block-html">
<strong>To buy: </strong>Made In Cookware 5.5-Quart Dutch Oven, $160 (originally $199) at <a href="https://www.amazon.com/Made-Cookware-Exceptional-Retention-Durability/dp/B09W348FJ1/?tag=foodandwine-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow noskim">amazon.com</a>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-68" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-more-black-friday-deals"></span> <h2 id="mntl-sc-block_1-0-69" class="comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> <strong>More Black Friday Deals:</strong> </span> </h2><!-- end: comp mntl-sc-block foodandwine-sc-block-heading mntl-sc-block-heading -->
<ul id="mntl-sc-block_1-0-70" class="comp mntl-sc-block mntl-sc-block-html">
<li><a href="https://www.foodandwine.com/best-le-creuset-black-friday-deals-2022-6829481" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Le Creuset Cookware Is Nearly Half Off Today, and These Are the 10 Best Deals</a></li>
<li><a href="https://www.foodandwine.com/best-black-friday-cast-iron-deals-2022-6829482" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Staub, Le Creuset, and Lodge Cast Iron Deals Are Over the Top for Black Friday</a></li>
<li><a href="https://www.foodandwine.com/amazon-thanksgiving-black-friday-deals-2022-6829491" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">Whoa, Amazon Just Slashed Prices on Kitchen and Home Must-Haves for Black Friday—Up to 76% Off</a><br></li>
</ul><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="6829484" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"
></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="b9ffc509e86949dcab3d4285f8fcc0bc" data-auction-floor-value="195"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper"
data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-wait-for-third-party="false" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_14-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_16-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="e7235915f5ec449e826dfbb344b01dc4" data-auction-floor-value="90"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail foodandwine-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="c5517846b6854a56b01a77018e8e9464" data-auction-floor-value="360"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829355" data-tax-levels href="https://www.foodandwine.com/black-friday-amazon-early-dutch-oven-deals-2022-6829355" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/AycIww4YAYg-wm5AAXNbLONA7B0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-dutch-oven-deals-roundup-tout-054b24bfd25a4b90a493b5fa441a1f34.jpg"
width="282"
height="188"
alt="Amazon Early Black Friday Dutch Oven Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/AycIww4YAYg-wm5AAXNbLONA7B0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-dutch-oven-deals-roundup-tout-054b24bfd25a4b90a493b5fa441a1f34.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Early Black Friday Dutch Oven Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Don’t Wait: Dutch Ovens from Lodge, Le Creuset, and More Are Already on Sale at Amazon</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kristin Montemarano"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829482" data-tax-levels href="https://www.foodandwine.com/best-black-friday-cast-iron-deals-2022-6829482" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/Vgz-X7BE-0tn1QZIuju57JyKq7k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/black-friday-cast-iron-lodge-deals-roundup-tout-b68f1f4bb97940c78f802b86846efc98.jpg"
width="282"
height="188"
alt="Black Friday Cast Iron Lodge Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/Vgz-X7BE-0tn1QZIuju57JyKq7k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/black-friday-cast-iron-lodge-deals-roundup-tout-b68f1f4bb97940c78f802b86846efc98.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Black Friday Cast Iron Lodge Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Staub, Le Creuset, and Lodge Cast Iron Deals Are Over the Top for Black Friday</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Megan Soll"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829488" data-tax-levels href="https://www.foodandwine.com/amazon-black-friday-cookware-deals-2022-6829488" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/J8zCu-MaMHNutoD-9Z6Cl0ZZZsQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-black-friday-top-cookware-sale-roundup-tout-7dba31fee16a4786932fbe7fccd34208.jpg"
width="282"
height="188"
alt="This Black Friday, Shop Incredible Deals on Top Cookware from Amazon with Discounts As Steep As 50% Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/J8zCu-MaMHNutoD-9Z6Cl0ZZZsQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-black-friday-top-cookware-sale-roundup-tout-7dba31fee16a4786932fbe7fccd34208.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="This Black Friday, Shop Incredible Deals on Top Cookware from Amazon with Discounts As Steep As 50% Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Amazon Dropped Tons of Black Friday Cookware Deals on Thanksgiving, from All-Clad to Lodge</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Annie Burdick"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829481" data-tax-levels href="https://www.foodandwine.com/best-le-creuset-black-friday-deals-2022-6829481" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/rbhDYJeeDyL2hXTCC1SgBMDfNtE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-black-friday-deals-roundup-tout-1aa43d453a9d4e859162dda036b29417.jpg"
width="282"
height="188"
alt="Le Creuset Black Friday Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/rbhDYJeeDyL2hXTCC1SgBMDfNtE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/le-creuset-black-friday-deals-roundup-tout-1aa43d453a9d4e859162dda036b29417.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Le Creuset Black Friday Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Le Creuset Cookware Is Nearly Half Off Right Now, and These Are the 10 Best Deals</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kristin Montemarano"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6748775" data-tax-levels href="https://www.foodandwine.com/lifestyle/kitchen/amazon-prime-early-access-sale-dutch-oven-deals-2022" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/KaUjf3ECwWA1yrsG_hhiP2lRriY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-dutch-oven-deals-tout-FT-AFF1022-2000-2b43115c1b33481bb8c44411f7f27202.jpg"
width="282"
height="188"
alt="Early Dutch Oven Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/KaUjf3ECwWA1yrsG_hhiP2lRriY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-dutch-oven-deals-tout-FT-AFF1022-2000-2b43115c1b33481bb8c44411f7f27202.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Early Dutch Oven Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Amazon Quietly Discounted Lodge, Le Creuset, and More Dutch Ovens Up to 62% Off Before Its October Prime Sale</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829491" data-tax-levels href="https://www.foodandwine.com/amazon-thanksgiving-black-friday-deals-2022-6829491" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/Ov2ep86_jgoWm7Vmkz6wfWWStkE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-black-friday-kitchen-deals-roundup-tout-d7e4c6398e494f22842737b3cae421cb.jpg"
width="282"
height="188"
alt="Amazon Black Friday Kitchen Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/Ov2ep86_jgoWm7Vmkz6wfWWStkE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-black-friday-kitchen-deals-roundup-tout-d7e4c6398e494f22842737b3cae421cb.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Black Friday Kitchen Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Whoa, Amazon Just Slashed Prices on Kitchen and Home Must-Haves for Black Friday—Up to 84% Off</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6455265" data-tax-levels href="https://www.foodandwine.com/lifestyle/kitchen/best-dutch-ovens" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/vuHhNSXX-Y5t6DG5LDKyZfI5iNE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-dutch-ovens-FT-LF1120-faa50f1898084394bc2ff309718f88c4.jpg"
width="282"
height="188"
alt="best dutch ovens"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/vuHhNSXX-Y5t6DG5LDKyZfI5iNE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-dutch-ovens-FT-LF1120-faa50f1898084394bc2ff309718f88c4.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="best dutch ovens"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">The 10 Best Dutch Ovens of 2022</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Rebecca Carhart"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6749110" data-tax-levels href="https://www.foodandwine.com/lifestyle/kitchen/amazon-prime-early-access-sale-le-creuset-deals-2022" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/OlAnJJrFRk4Mzbnm4F5uV8fytX8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-le-creuset-deals-roundup-badge-tout-FT-AFF1022-2000-52fea158e46040399fca60b1726d13d3.jpg"
width="282"
height="188"
alt="Le Creuset Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/OlAnJJrFRk4Mzbnm4F5uV8fytX8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-le-creuset-deals-roundup-badge-tout-FT-AFF1022-2000-52fea158e46040399fca60b1726d13d3.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Le Creuset Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Le Creuset Dutch Ovens, Bakeware, and Accessories Start at $22 at Amazon Right Now</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="3fdcd5ea45f7495b9f1aedf63066f5ed" data-auction-floor-value="335"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_3-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830468" data-tax-levels href="https://www.foodandwine.com/amazon-early-black-friday-le-creuset-staub-deals-2022-6830468" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/nkG0zl9c9SSBYptm_KgdtNBjZbQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-black-friday-el-creuset-staub-deals-roundup-tout-9a373ec5e12c4f75a46c97c11e39cd58.jpg"
width="282"
height="188"
alt="Amazon Early Black Friday Le Creuset and Staub Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/nkG0zl9c9SSBYptm_KgdtNBjZbQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-black-friday-el-creuset-staub-deals-roundup-tout-9a373ec5e12c4f75a46c97c11e39cd58.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Early Black Friday Le Creuset and Staub Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Hang On, Amazon Dropped Deals on Le Creuset and Staub Cookware Before Black Friday Even Starts—Up to 58% Off</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830457" data-tax-levels href="https://www.foodandwine.com/amazon-early-black-friday-kitchenaid-deals-2022-6830457" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/JVjLRiC_uTJg6bAifkf7m11HNbo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/kitchenaid-ksm150pscu-artisan-series-5-qt-stand-mixer-pouring-shield-black-friday-tout-591b02885f864115a78b696791e2e83e.jpg"
width="282"
height="188"
alt="KitchenAid KSM150PSCU Artisan Series 5-Qt. Stand Mixer with Pouring Shield"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/JVjLRiC_uTJg6bAifkf7m11HNbo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/kitchenaid-ksm150pscu-artisan-series-5-qt-stand-mixer-pouring-shield-black-friday-tout-591b02885f864115a78b696791e2e83e.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="KitchenAid KSM150PSCU Artisan Series 5-Qt. Stand Mixer with Pouring Shield"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">We Found the Best Deals on KitchenAid Appliances and Cookware You Can Shop Right Now</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Katie Macdonald"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6827934" data-tax-levels href="https://www.foodandwine.com/amazon-early-black-friday-deals-2022-6827934" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/UlYGlEVqbfaIBEKMQ4dd72w9NJ4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-bf-deals-roundup-tout-c08a98ab1cd64f8f9668986980ff17d7.jpg"
width="282"
height="188"
alt="Amazon Early Black Friday Deals Roundup Tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/UlYGlEVqbfaIBEKMQ4dd72w9NJ4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-bf-deals-roundup-tout-c08a98ab1cd64f8f9668986980ff17d7.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Early Black Friday Deals Roundup Tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">You Can Already Score Black Friday Kitchen Deals on J.A. Henckels, Staub, and KitchenAid—Up to 64% Off</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830461" data-tax-levels href="https://www.foodandwine.com/black-friday-early-editor-loved-deals-2022-6830461" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/uQJcgGJLtt8OCvIK-5zdiU1n1JA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-editor-loved-deals-roundup-black-friday-tout-a8de34dc3a304d759a8693d54ef9512a.jpg"
width="282"
height="188"
alt="Early Editor-Loved Deals Roundup (first-person)"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/uQJcgGJLtt8OCvIK-5zdiU1n1JA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/early-editor-loved-deals-roundup-black-friday-tout-a8de34dc3a304d759a8693d54ef9512a.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Early Editor-Loved Deals Roundup (first-person)"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">I’m a Kitchen Shopping Editor, and These Are the 11 Early Black Friday Deals on My Wishlist</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kristin Montemarano"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830472" data-tax-levels href="https://www.foodandwine.com/early-black-friday-ina-garten-favorites-2022-6830472" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/t92RbjNiuCohiPuKShyqKXJKPZo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Ina-Garten-Black-Friday-Finds-FT-BLOG1122-163fba01f8c444d7acd02821d06a3060.jpg"
width="282"
height="188"
alt="Ina Garten; KitchenAid stand mixer"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/t92RbjNiuCohiPuKShyqKXJKPZo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Ina-Garten-Black-Friday-Finds-FT-BLOG1122-163fba01f8c444d7acd02821d06a3060.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Ina Garten; KitchenAid stand mixer"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Score Steep Discounts on Ina Garten’s All-Time Favorite Pieces, from Le Creuset Dutch Ovens to KitchenAid Mixers and Wüsthof Knives</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kristin Montemarano"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830460" data-tax-levels href="https://www.foodandwine.com/black-friday-early-amazon-kitchen-deals-2022-6830460" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/M0jS3RIlCNggmREkh1M_ji11lMM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bf-fw-amazon-early-kitchen-deals-roundup-tout-c0daa5a9f61a45e2a5bd25096b210c75.jpg"
width="282"
height="188"
alt="Amazon Early Kitchen Deals Roundup"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/M0jS3RIlCNggmREkh1M_ji11lMM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bf-fw-amazon-early-kitchen-deals-roundup-tout-c0daa5a9f61a45e2a5bd25096b210c75.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Early Kitchen Deals Roundup"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">30 Early Amazon Black Friday Deals You Can Already Shop for Your Kitchen—Up to 73% Off</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kristin Montemarano"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829480" data-tax-levels href="https://www.foodandwine.com/best-black-friday-knife-deals-2022-6829480" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/6sYrP1knpI9883hSn95KO5PKBcQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bf-knife-deals-roundup-tout-1158c26de4bc4642b6be30bf5aa91a68.jpg"
width="282"
height="188"
alt="Knife Deals are Best Buys this Black Friday 2022"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/6sYrP1knpI9883hSn95KO5PKBcQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bf-knife-deals-roundup-tout-1158c26de4bc4642b6be30bf5aa91a68.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Knife Deals are Best Buys this Black Friday 2022"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">So Many Kitchen Knives Are on Sale Right Now, Including a Henckels Set for $344 Off</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Jennifer Zyman"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6829387" data-tax-levels href="https://www.foodandwine.com/early-black-friday-outlet-kitchen-deals-amazon-2022-6829387" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.foodandwine.com/thmb/iR4S5QUufxIwEteIlnplVDFf_VA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-black-friday-outlet-deals-roundup-tout-462ed649414e4a4aa472e3cc8e9b928b.jpg"
width="282"
height="188"
alt="Amazon Outlet Black Friday cookware"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/iR4S5QUufxIwEteIlnplVDFf_VA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-black-friday-outlet-deals-roundup-tout-462ed649414e4a4aa472e3cc8e9b928b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Outlet Black Friday cookware"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Amazon’s Secret Outlet Dropped 4,000&#43; Kitchen Sales Before Black Friday, but These Are the 15 Best </span></span>
<div class="card__byline mntl-card__byline " data-byline="By Sanah Faroke"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="2d5da65f085842479c6046b8775a409c" data-auction-floor-value="190"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Food & Wine</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<div class="footer__magsub-wrapper">
<a href="https://www.magazines.com/food-wine-magazine.html?utm_source=foodandwine.com&utm_medium=owned&utm_campaign=i202fwrfw2807" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.foodandwine.com/thmb/On068VexfM4TlSMTFcXcm9XMSic=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/foodandwine_sub-7348613ac12e41af9a782633fefed511.png"
width="300"
height="150"
alt="Magazine Sub Placeholder Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.foodandwine.com/thmb/On068VexfM4TlSMTFcXcm9XMSic=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/foodandwine_sub-7348613ac12e41af9a782633fefed511.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="Magazine Sub Placeholder Image"
/>
</noscript>
</div>
</div>
</a>
</div>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/foodandwine" data-network="facebook" aria-label="Visit Food & Wine's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/foodandwine/?hl=en" data-network="instagram" aria-label="Visit Food & Wine's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/foodandwine" data-network="twitter" aria-label="Visit Food & Wine's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/foodandwine/" data-network="pinterest" aria-label="Visit Food & Wine's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@foodandwine" data-network="flipboard" aria-label="Visit Food & Wine's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/channel/UCKH_4hkRSyUSHDIFMzlGCRA" data-network="youtube" aria-label="Visit Food & Wine's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/recipes"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Recipes</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/ingredients"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Ingredients</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/wine"
rel="nocaes"
id="mntl-text-link_1-0-2"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Wine</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/drinks"
rel="nocaes"
id="mntl-text-link_1-0-3"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Drinks</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/cocktails-spirits"
rel="nocaes"
id="mntl-text-link_1-0-4"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Spirits</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/news"
rel="nocaes"
id="mntl-text-link_1-0-5"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">News</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.foodandwine.com/cooking-techniques"
rel="nocaes"
id="mntl-text-link_1-0-6"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Cooking Techniques</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item"><a
href="/about-us-6373913"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/diversity-equity-and-inclusion-6373915"
rel="nocaes"
data-type="antiRacism"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Anti-Racism Pledge</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6373913#toc-editorial-policies"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Guidelines</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6373913#toc-product-reviews"
rel="nocaes"
data-type="productVetting"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Product Vetting</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://ddmaccolades.com/index.html"
target="_blank"
rel="noopener nocaes"
data-type="accolades"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Accolades</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/terms-of-use"
target="_blank"
rel="noopener nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/brands/food-drink/food-and-wine"
target="_blank"
rel="noopener nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://ddmcontentlicensing.com/"
target="_blank"
rel="noopener nocaes"
data-type="contentLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Content Licensing</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/contact"
target="_blank"
rel="noopener nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Food & Wine is part of the <a
href="https://www.dotdashmeredith.com"
target="_blank"
rel="noopener nocaes"
class="mntl-dotdash-universal-nav__text--link"
>Dotdash Meredith</a><!-- end: mntl-dotdash-universal-nav__text--link --> publishing&nbsp;family.
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"
></div>
</div><!-- end: comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.28.0/cache/eNqNVNtyozAM_aH1sP2GzOxTn7ZfIBth1Ai7tUUS8vUVl6aEEsgMg63bkSUdu8gCQq5oIAhjMUlMNhfv-n22mLo_xb2TGlohJiHMxrbEYs4ktXno3ejGnCAQM5jsUmReernYfMSAQXJBQTAF4KLEClMfP2wSlivQh7f__x4knkGeqfSoqwPMTOE4FHcTNgLxMp6Frmhugb-UGwDQwDUGA1WlDQNBI-D9WNUD0xbYzbVPaxKeE8kEtm56oic1kq_lUEPw-EpZMCjimvIJLImRhT6-161SWqljMt8B70vNE8lydARscg1poMJc3qJXA37w91RtHbAcZs1w7QyUG45ZUuukVXoaF5W6QaYULqHO47VvpI2XA6TYZuQnCoOkdkZTIZYW3PGX4oaxEtxgzprdWAj9IO_FZfLFdc8qHDtLkncaY_Um2whp7FF2hqM7mh_tTnhQ2-nnZRjF_VlUjBey2ofZPGZenqPVV6NGKAcG98sOA_-O_zW0KqZGMXvi96RCSK5eiBvgpTIx-mkZruRajgAn8qqMYTqutuI02-7EVC2zvqaIYYi7F_fb2T_DcIZuhxTw8tKZsZBnC_4CYzJsaA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.caesLinksHandler.init("6829484", "nd6da7e46d70549f1b0db083c98908e6212");window.Mntl.externalizeLinks.addPlugin(window.Mntl.caesLinksHandler);
window.Mntl.externalizeLinks.init();window.Mntl.amazonAffiliateTagger.init("foodandwine-onsite-prod-20", "6,829,484", "nd6da7e46d70549f1b0db083c98908e6212");
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6829484'
,SITE: 'foodandwine'
,REQUEST_ID: 'nd6da7e46d70549f1b0db083c98908e6212'
}
);
(function() {
var article = document.getElementById('foodandwine-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"description":"Amazon’s Black Friday is bigger than ever this year, and we’ve gone through all the pages of deals to find the best Dutch ovens on sale from top brands like Le Creuset, Staub, and Lodge. Save up to 55% on these editor-loved pots before it’s too late.","country":"US","contentGroup":"Other","muid":"2c6ae863-13e7-45e5-97c9-bdc4fc790046","revenueGroup":"COMMERCENEWSDEALS","authorId":"156569","lastEditingAuthorId":"156569","lastEditingUserId":"164512649539489","templateId":"110","viewType":"","title":"10 Best Black Friday Dutch Oven Deals on Amazon 2022" || document.title || '',"templateName":"STRUCTUREDCONTENT","documentId":6829484,"fullUrl":"https://www.foodandwine.com/amazon-dutch-oven-black-friday-deals-2022-6829484" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.foodandwine.com/thmb/M7LUaSmjisWQCNu8_zzOrhkbZ08=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/fw-le-creuset-enameled-cast-iron-signature-round-dutch-oven-725-tout-b5302736826443f192b48fb3da510899.jpg","internalSessionId":"nd6da7e46d70549f1b0db083c98908e6212","internalRequestId":"nd6da7e46d70549f1b0db083c98908e6212","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.612","commerceVersion":"","primaryTaxonomyIds":"6361217|6399436|6399728","primaryTaxonomyNames":"Food &amp; Wine|Lifestyle|Kitchen"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.utilities.onLoad(function() {
Mntl.utilities.loadExternalJS({
src: '//s.skimresources.com/js/58287X1516328.skimlinks.js',
async: true
});
});
}(window.Mntl || {}));
window.skimlinks_settings = {};
window.skimlinks_settings.skimlinks_tracking = "6829484|nd6da7e46d70549f1b0db083c98908e6212";
});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html -->		
